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PREFACE 

Copyrights and Trademarks 

This documentation contains proprietary information of Hunter Associates Laboratory, Inc. Its reproduction, in 
whole or in part, without express written consent of Hunter Associates Laboratory, Inc. is prohibited. 

EasyMatch, Agera, Aeros, Vista, ColorFlex, MiniScan, and UltraScan are registered trademarks of Hunter 
Associates Laboratory, Inc. 

Windows is a registered trademark of Microsoft Corporation in the United States and other countries. 

Duraflect, Spectraflect, and Spectralon are trademarks of Labsphere, Inc. 

Teflon is a registered trademark of Dupont. 

LOVIBOND is a registered trademark of The Tintometer Ltd., UK 

Safety Notes 

For your safety when using your color measurement equipment, you should pay attention to the following types 
of statements in the hardware section of this User’s Manual.  Each description is shown in its representative 
typeface.  

 
Caution: If the equipment is used in a manner not specified by HunterLab, the 

overall safety and protection provided by the equipment may be impaired. The 

instrument is for indoor use only and not suitable for a wet location. 

 
Caution: There is a potential UV Light hazard in using this instrument. Please avoid 

looking directly at the light. The frequency of this flashing light is in the range of 

sensitivity for those prone to epileptic seizures. 

For your safety when using HunterLab instruments, you should pay attention to the following types of 
statements in this User’s Manual:  

▪ General safety instruction that should be observed at all times while operating the 
instrument. 

▪ Specific safety instruction critical to the type of instrument operation being explained in the 
manual where the caution appears. 
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▪ Use of this equipment in a manner not specified by the manufacturer may impair the 
protection afforded by the equipment. 

▪ Danger of electric shock if liquids are spilled and fire if volatile or flammable liquids are 
spilled. Use care when measuring liquid samples. 

Legal Disclaimers: Instrumental – Visual Evaluation 

The HunterLab Colorimetric Spectrophotometers are designed for precision color and 
appearance measurement. Each instrument measures numerical color and related data in 
absolute and relative terms. HunterLab cannot guarantee the accuracy, completeness, efficacy 
and timeliness of the data due to inherent uncertainties in instrumental readings, variations in 
sample presentation, and potential inconsistencies in human color perception. It is strongly 
advised that each user verify the instrumental data with meticulous visual evaluation. 

Disclaimer of Liability: Utilization of Data, Metadata and Information 

Hunter Associates Laboratory, Inc (including its employees, agents and assignees) assumes no 
responsibility for consequences from the use of the data derived from its spectrocolorimeters or 
from the information contained herein or in any respect for the content of such information 
including but not limited to errors or omissions, the accuracy or reasonableness of factual or 
scientific assumptions, studies or conclusions, the defamatory nature of statements, ownership 
of copyright or other intellectual property rights and the violation of property, privacy or 
personal rights of others. Hunter Associates Laboratory, Inc. is not responsible for and expressly 
disclaims all liability for damages of any kind arising out of use, reference to or reliance on such 
data and/or information. No guarantees or warranties, including but not limited to any express 
or implied warranties of merchantability or fitness for any particular use or purpose made by 
Hunter Associates Laboratory, Inc. with respect to such data and/or information. 
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Getting Started with EasyMatch QC  

What is EasyMatch QC? 

EasyMatch QC is a comprehensive color quality control package designed for 32- or 64-bit Windows 
Operating Systems.  The software allows you to control your spectrophotometer instrument, make 
color measurements, and display, print, and store results, both in spreadsheet format and graphically. 

How to Install EasyMatch QC  

Confirm that the computer meets the following minimum requirements:  

Table1:  Minimum Computer Requirements 

Component Minimum Requirements for EasyMatch QC 4.88 and above 

 Operating 
System 

Windows 7, 32+64 bit, Ultimate or Professional 
Windows 8, 8.1 64 bit, Ultimate or Professional 
Windows 10, 64 bit, Professional 
Windows 11 

Processor 1.0 gigahertz (GHz) or faster, 32-bit (x86) or 64-bit (x64) 
processor RAM 4 gigabyte (GB) RAM (32-bit) or 4 GB RAM (64-bit) 

Hard Drive 120 GB minimum Hard Disk Space; 256 BG is recommended 

DVD/CD DVD/CD or CD Optical Drive* 

COM Ports 
Multiple COM ports, including at least one available USB or Serial port 
for sensor. If the Sentinel Key is still used - one additional USB port for 
software key** 

Network Card Network Card 10/100 

Monitor 19-inch or larger Color (110V/220V) supported by Video Card 

Printer A hard copy printer for reporting data and diagnostic test results is 
useful but not required. 

*Software can be provided via thumb drive or dropbox for computers without these drives. 
**Required only for legacy customers still using a Sentinel key. 

Install the Software  

Complete the following steps:  

1. Log into the system using an account that has full ‘Administrator’ privileges for the PC — 
network or local.  If any antivirus package is installed, please close/disable protection for 

installation.  Antivirus software can be reenabled after installation. 

2. Insert the installation CD into the CD-ROM drive or insert the flash drive into a USB port to 
install the software. 

3. For the CD: Select the Easy Match QC Icon or from Windows, go to START > RUN 
>EZMQC_MENU and OPEN. The following screen will be shown. 
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Figure 1. EasyMatch Installation 

For the Flash Drive: Go to the folder for EasyMatch QC and click on this file to begin 
installation - EasyMatch QC-Setup.exe. The manuals and the softkey license are also included 
on the flash drive and can be copied into the PC or network location. 

Figure 2. Installation for Flash Drive 

4. Select INSTALL EASYMATCH QC SOFTWARE and follow the screen prompts.   

5. Select SOFTKEY LICENSE as the type of key to use with the software.   

Note: You can select Sentinel Key to use if you have this key from a previous purchase. 

Figure 3. Software Key License 
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6. When the EasyMatch QC installation is finished, select the OPTION BUTTON next to YES, I 
WANT TO RESTART MY COMPUTER NOW and then FINISH to restart the computer and log back 

in. 

 
Figure 4. Completed Install 

7. The CD or flash drive can now be removed. 

Activate the SoftKey License   

1. From the Desktop, select the EasyMatch QC Icon or from the Windows Start menu, choose the 
following to open the software:  

START > PROGRAMS > HUNTERLAB > EASYMATCH QC 

2. A warning message to activate the license will be displayed as shown in Figure 4.  

Note: EZMQC functions are unavailable before key activation. 

 
Figure 5. No License Warning 

3. The SoftKey License is uniquely associated with the sensor serial number and is provided on a 
thumb drive supplied with EasyMatch QC or via email from HunterLab.   

4. Go to HELP > LICENSE REGISTRATION > ACTIVATION.  

5. Select ACTIVATE LICENSE.  
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Figure 6. Activate License  

i. Option #1:  Key ID.  

This method is for copying the ID from an email or writing down the 32-digit code.  This 
requires an internet connection. 

a. From the CHOOSE AN OPTION page (Figure 5), select KEY ID. 

b. Paste-in or type-in the License Key ID and click ACTIVATE. 

c. An acknowledgement will be displayed showing the activation status. 

ii. Option #2:  Key File (.skl) 

This method is for using the SoftKey License (.skl file) on the thumb drive. 

a. Place the thumb drive with the SoftKey License in the USB port. 

b. From the CHOOSE AN OPTION page (Figure 5), select KEY FILE (.skl). 

c. Browse the USB to find the SoftKey License (.skl) file, then click ACTIVATE. 

d. An acknowledgement will be displayed showing the activation status. 

iii. Option #3:  Sentinel Key 

a. If the user has a HunterLab USB hardware key, then it can be used with a new sensor 
on the same computer. Return to Install the Software, Step 5 (Figure 2), and select 
SENTINEL KEY to continue. 

iv. Option #4:  30-day trial   

a. Fill out the registration form provided for the 30-day trial. Connect to the internet. 
HunterLab will approve the trial and email the SoftKey license back. Follow the 
directions for Option #1 or #2 to complete. 



EasyMatch QC User’s Manual Version 3.8 

  15 

 
Figure 7. Request 30-day Trial 

Add the Sensor  

1. Upon initial startup, the following message will be displayed: SENSOR NOT YET INSTALLED. 
PLEASE INSTALL A SENSOR TO TAKE MEASUREMENTS. This message will remain until you 
proceed to the Install/ Configure command in the Sensor menu and install a new sensor.  

2. The Sensor Manager appears first: 

Figure 8. Sensor Manager 

3. Select ADD SENSOR to install a new sensor. The Setup Sensor screen allows selection of the 
instrument model and the communications port. Select NEXT when ready. 

Figure 9. Setup Sensor 



EasyMatch QC User’s Manual Version 3.8 

16 

Note: If using a typical 9-pin serial cable for communications between the sensor and PC, 
select COM1. If using USB-to-serial adapter, then select the highest number COM Port No. 

offered. If using USB communications, the COM port will automatically be selected. 

Standardization Setup  

1. Next, configure a Standardization Mode for the sensor. Select the TYPE of MODE, a NAME 
for the MODE, the AREA of VIEW and the UV FILTER POSITION. 

Figure 10. Setup Mode 

2. Select the option next to STANDARDIZE NOW to proceed immediately to standardization 
upon completion of sensor configuration. Select NEXT to complete the installation. Restart 
EZMQC to get sensor info saved and get the database updated correspondingly.  
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Standardization  

Standardization sets the top and bottom of the photometric scale. During standardization, the bottom of the 
scale is set first. For this, you simulate the case where all the light is absorbed by the sample. Tools used to set 
the bottom-of-scale include a black glass, light trap or black card. 

The top-of-scale is then set by measuring the light which is reflected from or transmitted through a calibrated 
standard. This is done using a calibrated white tile for reflectance measurements and air or a solvent-filled cell 
for transmittance measurements.   

Standardization can be done through EasyMatch QC by selecting SENSOR > STANDARDIZE or by clicking the 
STANDARDIZE button on the default toolbar). Re-standardization is recommended per the interval in Table 2. An 
overview of HunterLab instruments and their standardization modes are shown below in Table 2.  

Table 2. HunterLab Instrument Modes & Geometry 

 

Instrument 

Geometry:  Diffuse   Directional Standardization  

RSIN    RSEX 
TTRAN/ 
RTRAN 

 Reflectance Interval 

Aeros     X 8 hours 

ColorFlex EZ    

 

X 4 hours 

Agera    X 8 hours 

LabScan XE    X 8 hours 

MiniScan EZ 4000 X    4 hours 

MiniScan EZ 4500    X 4 hours 

UltraScan PRO X X X  8 hours 

UltraScan VIS X X X  8 hours 

Vista   X  8 hours 

Instrument Geometry: As referenced in CIE Publication 15:2018, the geometry of an instrument 
defines the relative position of light source, sample plane and detector. There are two broad 
categories of instrument geometries - directional and diffuse. 

Instrument Mode: For an instrument of a defined geometry, a mode is a configuration of the optical 
path of the sensor that defines all optical elements such as sample measurement position at the 
reflectance port in RSIN specular-included or RSEX specular-excluded, or at the TTRAN or RTRAN 
transmittance ports. 

Standardization of 45°/0° or 0°/45°  

Standardization on an instrument with 45°/0° or 0°/45° geometry requires reading of the black glass and the 
calibrated white tile that are contained in the standards box. .  
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Figure 11. LabScan Standardization 

Note: It is highly recommended that a Green Tile test be performed after standardization. Do 
not proceed without successfully passing the Green Tile Test. If needed, contact the Service 

Department of HunterLab.  
 

For more instruction on the Green Tile Test click here. 

Standardization of d/8° sphere  

To standardize for reflectance measurements and set the Bottom-of-scale, place the light trap at the reflectance 
port.  

 
Figure 12. Standardizing on the Light Trap to set Bottom-of-Scale 

To standardize for Total Transmittance (TTRAN) measurements, place the light blocker card inside the 
transmittance chamber at the sphere side and set the bottom-of-scale. This is shown in the next photo. The 

transmittance compartment door may be closed or left open. 
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Figure 13. Setting Bottom-of-Scale for RTRAN 

To standardize for Regular Transmittance (RTRAN) measurements and set the bottom-of-scale, place the light 
blocker inside the transmittance chamber over the lens as shown in the figure below.  

 
Figure 14. Setting Bottom-of-scale for RTRAN Mode 

To set the top-of-scale, measure the white tile at the reflectance port with the Transmittance Chamber closed. 

 
Figure 15. Setting Top-of-Scale with the White Tile 
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When standardizing in transmittance modes you are prompted to place the white calibrated standard at the 
reflectance port. Alternatively, a plug of barium sulfate (BaSO4) or magnesium oxide (MgO) may be used to 
approximate the actual sphere wall. When taking transmittance measurements, the calibrated white tile or the 
plug used during standardization must be kept at the reflectance port. When the instrument is to be used for 
transmittance measurements of liquids, a clear liquid (distilled water for water-based samples, toluene or 
benzene for resins, or mineral oil for oils) in a cell of the desired size should be used to set the top-of-scale. Place 
the cell in the transmittance compartment as close to the sphere as possible for measuring total transmittance. 
Place it as close to the lens as possible when measuring regular transmittance. 

Note: Closing the transmittance compartment door while making transmittance 
measurements is the best practice for this instrument. However, when measuring the 

transmittance of liquids that are volatile and/or toxic, it may be more important to measure 
the samples quickly than to eliminate ambient room light. To see if leaving the door open will 

adversely affect your color measurements, standardize the instrument in the desired 
transmittance mode with the transmittance compartment door closed, then measure either 

air or a typical sample with the door open and then with the door closed.  Compare the 
measurements. If the difference is acceptable under your measurement method, you may 

measure your samples with the door open. This test should be repeated if the instrument is 
moved to a new location. 

 
Note: It is highly recommended that a Green Tile test be performed after standardization. Do 

not proceed without successfully passing the Green Tile Test. If needed, contact the Service 
Department of HunterLab. 

 

For more instruction on the Green Tile Test click here. 

Care of Instrument Standards 

It is important that the standards be treated with extreme care. When a standard is used, center it carefully at 
the measurement port. Never use a calibrated standard to back samples being measured.  The sample clamp or 
a white uncalibrated tile should be used as a backing. 

When not using the standards, keep them in the standards case. Inspect the standards for dust and fingerprints 
before standardizing your instrument. If using a white tile and black glass for standardization, inspect these tiles 
for dust and fingerprints. Do the same for the diagnostic green tile prior to running the green tile test. If a tile is 
lost or damaged, contact HunterLab concerning replacement.  

Note: significant scratches may cause standardization to be in error. 

Standard Tiles, Green Tiles and Black Glass 
HunterLab uses a variety Instrument Standards to meet the precise needs of each product, i.e. Opal 
Glass, Ceramic Glass, Porcelain Enamel on Steel, or PTFE coated Steel. Recommended cleaning 
instructions are specific to each type of standard. Please refer to the Instrument Manual for cleaning 
instructions. 

If using a light trap, please keep it in the standards case when not in use to prevent it from becoming 
scratched or collecting dust. Before standardizing, check the light trap for scratches and dust.  

Fluorescent Standards 
The fluorescent standard used with the UV control option must be cleaned as well. This Spectralon 
standard may be air brushed with a jet of clean, dry air or nitrogen, NOT FREON. If air brushing is 
insufficient, sand the standard under running water with 220-240 grit waterproof emery cloth until 
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water immediately beads and runs off the surface. Then blow the standard dry with clean air or 

nitrogen. 

Cleaning the Lens Surface and Didymium Filter 
The lens and filter may be cleaned using photographic-quality lens solution and lens paper. Put a few 
drops of solution on the lens paper and gently wipe the lens or filter in a circular motion for a few 
seconds. Then wipe the lens or filter with a dry lens paper to remove streaks and any hazy film. 

Haze Standard Care  
HunterLab provides the following information to customers purchasing Haze Standards and is the 
proper method for handling and cleaning the standards: 

• Haze standards must be kept clean to ensure the accuracy of the measurement.   

• Standards may be cleaned with cold water and mild dish washing detergent.   

• Never use harsh solvents, alcohol, or aggressive cleaners!   

• Never rub the surface of the standards when they are dry. 

• Use compressed air to remove dust or to dry after washing. 

• Never store standards near harsh chemicals or solvents. 

• Standards should be stored covered in their box in a cool, dry place. 

• Use caution when handling the standards as fingerprints will affect the readings. 

• Standards should be validated on an annual basis to ensure accuracy. 
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Software Features 

The sections below examine some of the most important concepts and features related to operation of 
EasyMatch QC.  

Jobs 

A job is a collection of all the data views (displays) and measurements (standards and samples) that you use for 
a task, product, or customer. Jobs are the documents of EasyMatch QC, analogous to word processing 
documents containing text and its formatting or spreadsheet documents containing fields of data and formulas. 
If you wanted to transfer a job to another computer or another user who also has EasyMatch QC, the job file 
(with a .JSD file extension) would contain all the information needed to examine and/or reproduce your results.  

You can create new jobs for many reasons, such as to hold data for a certain customer or a specific product line. 
Each operator may maintain his own job with his own preferences, or you can create separate jobs for different 
operations, such as measuring plastic pellets before extrusion and then the final extruded product. You can be 
creative in maintaining and organizing your job files. 

You may have multiple jobs open and in use at the same time; each job will be shown as a separate tab on your 
screen. You can switch easily between jobs by clicking the tab of the job you wish to see. 

To set up a job, you will need to complete the following tasks: 

1. OPEN the new job. 

2. SAVE the job under the desired name. (Long file names and spaces are acceptable.) 

3. CONFIGURE the desired data views (see the ‘Data Views’ section), including setting the location, 
size, shape, and properties of each view on the screen. 

4. READ or recall the desired standard and samples into the job and view the results. The number of 
standards and samples that can be housed in a single job is virtually unlimited—restricted only by 
the amount of memory available on the computer. 

It is difficult to picture a job file, but a screen capture of a job is provided below as an illustration. 

 
Figure 16. Parts of a Job 

As you can see on the tab, this job is called GREEN. You can see that the job contains a standard called 
STANDARD 1 and four numbered samples. A 2D Color Plot has been configured to display the CIELAB color scale 
for D65/10° with a colored background. The Color Data Table display is displaying L*, a*, b*, and dE* for the 

Color Data Display 

Color Plot Display 

Spectral Plot 
Display 

Job Name 

Samples 

Standard 
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samples related to the standard. The Spectral Plot is displaying spectral reflectance at 10 nm increments with 
the colored background. The location, size, and shape of each view are also saved as part of the job, along with 
the measurements and the properties of each view. 

A second job, called YELLOW is contained on the tab behind this one and you can switch to it simply by clicking 
the tab at the bottom of the screen. 

Toolbar Buttons 

The toolbar at the top of the screen provides quick access to many functions in EasyMatch QC via its buttons. All 
functions incorporated into the toolbar may also be accessed through the drop-down menus. The default 
buttons on the toolbar are shown below in order from left to right on the toolbar, along with a brief explanation 
of each button's function. The functions of the buttons may be altered, if desired, using the OPTIONS > 
CUSTOMIZE TOOLBAR command.  

Default Toolbar Buttons 

Icon Function 

 
Opens a New Job  

 
Open an Existing Job. 

 
Prints the Current Job  

 
Print Preview  

 
Saves the Current Job. 

 
Reads a Standard  

 
Reads a Sample  

 
Instrument Standardization. 

 
Sensor Diagnostics  

 
Logs the Current User Out  

 
Opens the Html Help File. 

Job Conventions 

Although great flexibility has been incorporated into the concept of a job, there are some attributes that all jobs 
will share.  

• Each individual job may contain all the information necessary to complete that job if the 
operator has included that data. All information recalled from the database or read in through 
the instrument for use in that job will be saved with that job. 
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• When you open a job, it will reappear looking the same as when it was last closed. 
 

Note: It is recommended that you back up your database, job, and template files periodically, 
particularly prior to upgrading or making other major changes to your system computer. 

Templates 

JOB TEMPLATES can be thought of as subsets of jobs. They contain some of the pieces of information contained 
in jobs, but not all of them. Templates are analogous to style lists or style sheets that are available in some word 
processing and desktop publishing programs because they can be used to control the cosmetic appearance of a 
job. A template houses configuration information for the data views and screen, such as locations, sizes, shapes, 
and properties, but does not contain any measurements. A template is saved whenever a job is saved. 

A template is meant to be used as a starting point in creating a new job when the same views are used for many 
jobs. You can then fill the template with measurements and configuration settings. Several application-specific 
templates are installed with EasyMatch QC. These templates provide a starting point for new jobs. 

To set up a TEMPLATE, you will need to complete the following tasks: 

1. OPEN A NEW JOB. 

2. CONFIGURE THE DESIRED DATA VIEWS. This includes setting the location, size, shape, and 
properties of each view on the screen. 

3. CONFIGURE THE DESIRED OPTIONS you wish to use for this template using the OPTIONS menu. 

4. SAVE THE JOB as a template using the SAVE JOB TEMPLATE AS command in the FILE menu.  The 
extension for a template is .JTP. 

Whenever you want to use a template to create a new job, simply choose the FILE > OPEN JOB TEMPLATE 
command, choose the desired template from the list of available templates, fill the template with your 
measurements, and SAVE it as a job. 

To apply a template to an existing job, choose the FILE > APPLY TEMPLATE TO JOB and the configuration of the 
job screen will adjust to match the template while retaining the measurements. 

The types of information a template may house are illustrated in the picture below. 

 

 
Figure 17. Example of a Template 
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Templates contain no standards or samples. The measurements would be added to the job as they are made. 
The screen configuration and options for each data view comprise the template and will be part of any job 
created using the template. 

There are four menu options allowing you to utilize templates: OPEN JOB TEMPLATE, SAVE JOB TEMPLATE, 
SAVE JOB TEMPLATE AS, and APPLY TEMPLATE TO JOB.   

Note: It is recommended that you back up your database, job, and template files periodically, 
particularly prior to upgrading or other major changes to your system computer. 

Data Views 

Each of the smaller panes shown on a job tab is a data view. Each data view displays unique information about 
the standard and/or samples. You may resize any data view to fill as much or as little of the screen as you like. 
The types of data views that are available are:  

• Job Tree 

• Color Data Table 

• 2D Color Plot 

• 3D Color Plot 

• Color Render 

• EZ View 

• Memo View 

• Spectral Data Table 

• Spectral Plot 

• Trend Plot 

These views are described in the subsections below.   

Job Tree 
The information displayed in the Job Tree view includes the name of each standard and each sample 
contained in the job. Samples affiliated with a standard will be shown as branches under the standard.  

Note: The Job Tree is only visible when Job Tree is checked in the View menu. 
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Figure 18. Job Tree 

Single or multiple items may be highlighted in this view. Click the + next to an item to open the branches 
below it or the - sign to close the branches. Click the left mouse button on any item to highlight it. To 
highlight multiple items, hold the CTRL KEY while clicking on EACH DESIRED ITEM or hold the SHIFT KEY 
and click on the FIRST and LAST items desired to highlight all items in between. Then click the right 
mouse button for various options concerning the highlighted items. These options are described below. 
In addition, the items that are highlighted in the Job Tree are those displayed in the other views in the 
job. 

Note: To keep data views clean and not cluttered, and for speed of measurements, it is 
recommended that you limit the number of items highlighted in the Job Tree at any one time 

to 500 or less. 

• CUT:  This command removes the highlighted items from the Job Tree and from the job and 
places them on the Windows clipboard. If desired, the cut items may then be pasted into 
another job using the PASTE command. 

• COPY:  This command copies the highlighted items from the Job Tree to the Windows 
clipboard. If desired, the copied items may then be pasted into another job using the PASTE 
command. Items may also be dragged and dropped from one job to another to copy and 
then paste them. 

• PASTE:  This command allows you to place items previously cut or copied to the Windows 
clipboard onto the Job Tree and into this job. Items may also be dragged and dropped from 
one job to another to copy and then paste them. 

• DELETE:  This command allows you to permanently delete the currently highlighted items 
from the Job Tree and from the job. No copies of the items are kept on the Windows 
clipboard. 

• PROPERTIES:  This command allows you to view the measurement properties of the 
currently highlighted item. If the standard or sample is the result of averaging several 
readings, the standard deviation and range of those readings are included. For standards, 
you may also set tolerances for as many scales, indices, and differences in as many 
illuminant/observer combinations as you wish and/or indicate hitch factors to apply to the 
standard and its samples. 
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Figure 19. Properties of a Standard 

Figure 20. Tolerances 

See the DEFAULT TOLERANCES section in the OPTIONS MENU chapter for instructions on 
setting tolerances.   

Figure 21. Hitch Standardization 
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Figure 22. Setting Up a Hitch Standard 

• SHOW THIS ITEM ONLY:  This command appears for standards only and causes the chosen 
standard and its associated samples alone to be displayed in the Job Tree.  All other 
standards and samples are removed from the Job Tree display. 

• COPY SAMPLE TO STANDARD:  This command appears for samples only and causes the 
highlighted sample measurement to replace the current standard measurement in the Job 
Tree, while retaining the sample’s ID. 

• COPY SAMPLE TO NEW STANDARD:  This command appears for samples only and causes 
the highlighted sample measurement to be added to the job as a standard as well, while 
retaining the sample’s ID. 

• COPY STANDARD TO SAMPLE:  This command appears for standards only and causes the 
highlighted standard measurement to be placed in the Job Tree as a sample on that 
standard’s branch. You are given the opportunity to name the new sample. 

• COPY STANDARD TO NEW STANDARD:  This command appears for standards only and 
causes the highlighted standard measurement to be added to the job as a second instance 
of the standard, while retaining the original standard’s ID. 

When the right mouse button clicks on an open area of the Job Tree view (an area other than a 
sample or standard), further commands are available, as follows: 

• PRINT PREVIEW:  This command shows on-screen what the Job Tree will look like when 
printed. 

Figure 23. Print Preview 
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• PRINT THIS VIEW:  This command prints the Job Tree view in a fashion similar to that shown 
below. 

Figure 24. Printing the Job Tree 

 
• ICON SIZES:  Choosing this command allows you to choose to display small icons, large icons, 

or no icons to represent each standard and sample in the Job Tree. 

• SHOW ALL ITEMS:  This command opens all the branches of the Job Tree so that every 
standard and sample is visible. 

• ENTER STANDARD DATA:  This command allows you to hand enter colorimetric or spectral 
data to create a new standard.   

Figure 25. Enter Colorimetric Data for a Standard 
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Figure 26. Entering Standard ID 

• ENTER SAMPLE DATA:  This command allows you to hand enter colorimetric or spectral data 
to create a new sample. 

Figure 27. Entering Spectral Data for a Standard 

Figure 28. Entering Sample ID 

• COLLAPSE THE TREE:  This command closes all the branches of the Job Tree so that only the 
standards are visible. 

• MAXIMIZE THIS VIEW:  This command causes the currently-selected view to be enlarged to 
the full size of the job. 

• RESTORE VIEW:  This command restores the screen to its previous configuration after one 
view has been maximized. 

Color Data Table 
The Color Data Table view shows COLOR SCALE, COLOR DIFFERENCE, and INDICE DATA for the 

standards and samples in the job. The items in the Color Data Table may be sorted by clicking the 
column header (for row major) or row header (for column major) of interest.  
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Figure 29. Color Data Table 

Click on this view to make it active. While this view is active, the following options are available by 
clicking the right mouse button: 

• COPY TO CLIPBOARD:  Before you initiate this command, you must highlight one or more of 
the samples and standards shown in the spreadsheet. When COPY TO CLIPBOARD is then 
selected, the highlighted data is then copied to the Windows Clipboard. If desired, the 
copied data may then be pasted into another application (such as Microsoft Excel) using its 
PASTE command. 

Figure 30. Configure the Color Data Table 

• CONFIGURE:  This command allows you to set various preferences pertaining to the Color 
Data Table view. Select each SCALE, DIFFERENCE, INDICE, and TEXT field parameter you 
would like to display from the drop-down boxes and click the LEFT ARROW (<<) button after 
each selection to move it to the SELECTED ITEMS box. Once all desired items are shown in 
the Selected Items box, you may move them up and down in the display order using the up 
and down arrows. Items may also be removed from the Selected Items box using the 
REMOVE button. 
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Highlight (select) each ILLUMINANT/OBSERVER combination you wish to display.  Choose 
your STATISTICS the same way. You may indicate the order in which you would like the 
illuminant/observer tabs and statistical parameters displayed by deselecting all items that 
have already been chosen and then selecting the items for display in the order desired. 

Configure other settings at the bottom right of the screen. When DISPLAY LATEST DATA 
FIRST is checked, the most recent reading is shown at the top of the display rather than the 
bottom. When AUTO SIZE CELLS is checked, the spreadsheet cells will be automatically sized 
based on the data contained in them. 

You may also insert custom fields into the Color Data Table using the INSERT CUSTOM FIELD 
button. These fields may consist of data obtained from outside EasyMatch QC or calculated 
formulas.  Follow the instructions below to insert a custom field.   

 

• CUSTOM DATA FIELD 

1. Click INSERT CUSTOM FIELD. The Configure Custom Field box appears. 

 
Figure 31. Configure Custom Field 

2. Click the RADIO BUTTON next to DATA FIELD and then the RADIO BUTTON next to 
NEW.  Type a label for the data field into the LABEL BOX. In this example, ‘oven 
temperature’ was used. 

 
Figure 32. Select a Custom Label 

3. Click OK. Add DATA FIELDS to your display as a text field, then click OK from the Color 
Data Table Configuration screen. The Oven Temperature field is added to the Color Data 
Table. 
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Figure 33. Custom Field Added to Color Data Table 

4. Enter the oven temperature for each item desired by RIGHT-CLICKING on the item in 
the JOB TREE > ENTER OVEN TEMPERATURE DATA from the menu that appears. Oven 
Temperature will be replaced by whatever label was entered on the Configure Custom 
Data screen. Once you click OK, the entered data will be displayed. 

 
Figure 34. Inserting Data for Custom Field 

 
Figure 35. Display of Data for Custom Field 

• Custom Formula Field 

1. Click INSERT CUSTOM FIELD. The Configure Custom Field box appears. 

 
Figure 36. Custom Field Configuration 

2. Click the RADIO BUTTON next to FORMULA FIELD. TYPE A LABEL for the formula field 
into the LABEL BOX. In this example, ‘ABC Index’ was used. 
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Figure 37. Label for Formula Field 

3. Click OK. The Configure Formula Field box is shown. 

4. Select an index type (i.e., Number only or Text only) in the following dialog. 

 

Figure 38. Enter Custom Formula  

Numeric data only and text data only are supported in formula field. Formula cannot 
support both numeric and text data at the same time for one index.   

If text is selected, then only the non-numeric data in result are allowed. For example,  

IF(H#>55, "Very Bright", IF(H#>41, "Bright", IF(H#>28, "Intermediate", IF(H#>10, 
"Tanned", IF(H#>-30, "Brown"). The result for this equation will be strings like Very 
Bright, Bright, Intermediate, Tanned, and Brown.  

Figure 39.Measurements with Text Criteria 

TYPE THE FORMULA. Place your CURSOR IN THE FORMULA BOX at the top of the 
screen and type ‘= ‘(equals). Further information follows. A formula is a text string 
defining how the value of the cell is to be calculated.  

A cell is referenced in a formula by specifying the column letter and then the row 
number. The columns are counted as A to Z from left to right of the spreadsheet. The 
rows are numbered from 1 to n from the top of the spreadsheet down. For instance, the 
top left cell of the spreadsheet is ‘A1.’ You may use the pound sign (#) instead of a 
column letter or row number to indicate that you wish to use the same row or column 
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as the cell containing the formula. For instance, in the example below, ‘C#’ indicates 
that the same formula will apply to each cell of the column in which the formula was 
entered, using the data from Column C’s cell in the same row. It is useful to specify 
formulas in this manner if you want to assign formulas to entire rows or columns. 

Note: The row or column letter or number for each parameter selected in the Color Data 
Configuration was shown after that parameter in the Selected Items box. 

 
Figure 40. Display of Custom Formula in the Field 

The operators you may use in your formulas are: 

+ Addition 
- Subtraction 
^ Power operator 
* Multiplication 
/ Division 
& Logical And 
| Logical Or 
! Negation 
> Greater than 
< Less than 
= Equality 
: Sum a range of cells. 

Use parentheses as necessary to indicate the desired order of operations. The functions 
you may use in your formulas include: 

ABS(Coord)  Returns the absolute value of the cell. 
ADD(a,b)  Adds the two elements. 
ACOS(Coord)  Returns the arccosine of the value in the cell 
ASIN(Coord)  Returns the arcsine of the value in the cell 
ATAN(Coord)  Returns the arctangent of the value in the cell 
AVERAGE(a:b)  Averages the range of cells 
COS(Coord)  Returns the cosine of the value in the cell 
EXP(X)   Returns raised to the power X 
IF(a,b,c)  If a is true, cell is assigned b, else assigned c. 
LOG10(Coord)  Returns the logarithm (base 10) of the value in the cell 
LN(Coord)  Returns the natural logarithm of the value in the cell 
MAX(a:b)  Returns the largest of the cell values 
MEDIAN(a:b)  Returns the median of the cell values 
MIN(a:b)  Returns the smallest of the cell values 
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NEG(Coord)  Returns the negative of the value in the cell. 
NOT(Coord)  Returns the logical NOT of the cell's value 
PI   Pi (3.14159...) 
POWER(B, P)  Returns base B raised to power P 
RADIAN(Coord) Converts the value in the cell from degrees to radians 
SIN(Coord)  Returns the sine of the value in the cell 
SQRT(Coord)  Returns the square root of the value in the cell 
SQUARE(Coord) Returns the square of the value in the cell 
STDEV(a:b)  Returns the standard deviation of the range of cells 
TAN(Coord)  Returns the tangent of the value in the cell. 

Following are examples of valid formulas. 
A1:A10   Sums the first column, rows 1 through 10. 
3.1415*C6  Pi times the value in C6. 
A#*G#   The cell in column A, this row, multiplied by the value of 
   the cell at Column G, same row. 
(A1+B1)*C1  Adds the first two cells and multiplies the result by the 
   third. 
IF(A1>5, A1*2, A1*3) If the contents of A1 are greater than 5, then multiply A1 
   by 2, else multiply A1 by 3. 

Remember that your formulas are based on cell location, NOT the value in the cell (i.e., 
your formula uses cell C1, regardless whether L, a, or b values are in it.)  If you 
reconfigure your display, you may need to adjust your formula. 

 

Click SET FORMULA, then OK. Add FORMULA FIELDS to your DISPLAY as a TEXT FIELD, then click OK 
from the Color Data Table Configuration screen. The formula will fill cells as indicated. 

 
Figure 41. Color Data Table with Custom Fields 

• PRINT PREVIEW:  This command shows on-screen what the Color Data Table will look like 
when printed. 

 
Figure 42. Print Preview of Color Data Table 
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• PRINT THIS VIEW:  This command prints the Color Data Table view in a fashion like that 
shown below. 

 
Figure 43. Printed View of Color Data Table (Truncated page) 

• CHANGE VIEW:  This command allows you to replace the current view with another type of 
view (i.e., replace the 2D Color Plot with a Spectral Plot). 

• DELETE VIEW:  This command allows you to remove the current view from the job display. 

• SPLIT VIEW VERTICALLY AND ADD:  This command splits the current view into two and adds 
a new view so that the old view and the new view are displayed side by side. 

• SPLIT VIEW HORIZONTALLY AND ADD:  This command splits the current view into two and 
adds a new view so that the old view and the new view are displayed with one above the 
other. 

• MAXIMIZE THIS VIEW:  This command causes the currently-selected view to be enlarged to 
the full size of the job. 

• RESTORE VIEW:  This command restores the screen to its previous configuration after one 
view has been maximized. 

2D Color Plot 

The 2D color plot displays a two-dimensional representation of color space with the standard as the 
center point of the plot and the samples plotted on the graph. In the example below, the a* of the 
L*a*b* scale is plotted on the x axis and the b* of L*a*b* is plotted on the y axis. Just to the right of this 
square portion of the plot is a thermometer graph that plots L*. The samples in the job are shown on 
the plot relative to the standard and each other. If tolerances have been set, the tolerance limits will be 
shown as a red box (for rectangular tolerances), ellipse (for elliptical tolerances), or pie segment (for 
polar tolerances) around the standard position.  Placing the mouse over a point causes the sample ID, its 
pass or fail status, and its color values to be displayed.  
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Figure 44. 2D Color Plot 

CLICK on this view to make it active. While this view is active, the following options are available by 
clicking the right mouse button: 

• SHOW BACKGROUND:  This item, when checked, causes the colored background to be 
shown on the 2D Color Plot. When unchecked, the background is white. 

• SHOW LEGEND:  This item, when checked, causes the legend (the list of which samples are 
currently displayed) to be shown to the left of the 2D Color Plot. When unchecked, the 
legend is not shown. 

• CONFIGURE:  This command allows you to set various preferences pertaining to the 2D 
Color Plot view. 

 
Figure 45. 2D Color Plot Configuration 

Make your selections for each parameter, including the illuminant, observer, and color scale 
for display and the whether the hue circle and chroma line should be displayed. 

• PRINT PREVIEW:  This command shows on-screen what the 2D Color Plot will look like when 
printed. 
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Figure 46. Print Preview of 2D Color Plot 

• PRINT THIS VIEW:  This command prints the 2D Color Plot view in a fashion like that shown 
in the next figure. 
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Figure 47. Printed Output of 2D Color Plot 

• CHANGE VIEW:  This command allows you to replace the current view with another type of 
view (i.e., replace the 2D Color Plot with a Spectral Plot). 

• DELETE VIEW:  This command allows you to remove the current view from the job display. 

• SPLIT VIEW VERTICALLY AND ADD:  This command splits the current view into two and adds 
a new view so that the old view and the new view are displayed side by side. 

• SPLIT VIEW HORIZONTALLY AND ADD:  This command splits the current view into two and 
adds a new view so that the old view and the new view are displayed with one above the 
other. 

• MAXIMIZE THIS VIEW:  This command causes the currently-selected view to be enlarged to 
the full size of the job. 

• RESTORE VIEW:  This command restores the screen to its previous configuration after one 
view has been maximized. 
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3D Color Plot 

The 3D color plot displays a three-dimensional representation of color space with the standard as the 
center point of the plot and the samples plotted on the graph. As shown in Figure 46, L*, a*, and b* are 
shown on the axes as labeled. The samples in the job are shown on the plot relative to the standard and 
each other. If tolerances have been set, the tolerance limits will be shown as a magenta box (for 
rectangular tolerances), ellipsoid (for elliptical tolerances), or ‘pie segment’ (for polar tolerances) around 
the standard position.  

 
Figure 48. 3D Color Plot 

CLICK on this view to make it active. While this view is active, the following options are available by 
clicking the right mouse button: 

• CONFIGURE:  This command allows you to set various preferences pertaining to the 3D 
Color Plot view. 

 
Figure 49. 3D Color Plot Configuration 

Make your selections for each parameter, including the illuminant, observer, and color scale 
for display and whether you wish to display a flat representation of two fixed axes. You may 
also choose whether you wish to view a perspective projection (where data points that are 
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further away from you are smaller than those that are closer) or an orthographic one (where 
all data points appear at the same scale), opt to turn on rotate mode, in which you may click 
on the plot and drag it to rotate it, and increase or decrease the opacity of the tolerance 
indicator. 

• PRINT PREVIEW:  This command shows on-screen what the 3D Color Plot will look like when 
printed as shown in the next figure. 

 
Figure 50. Print Preview of 3D Color Plot 

• PRINT THIS VIEW:  This command prints the 3D Color Plot view in a fashion like that shown 
in the next figure. 

Figure 51. Printer Output of 3D Color Plot 
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• CHANGE VIEW:  This command allows you to replace the current view with another type of 
view (i.e., replace the 3D Color Plot with a Spectral Plot). 

• DELETE VIEW:  This command allows you to remove the current view from the job display. 

• SPLIT VIEW VERTICALLY AND ADD:  This command splits the current view into two and adds 
a new view so that the old view and the new view are displayed side by side. 

• SPLIT VIEW HORIZONTALLY AND ADD:  This command splits the current view into two and 
adds a new view so that the old view and the new view are displayed with one above the 
other. 

• MAXIMIZE THIS VIEW:  This command causes the currently-selected view to be enlarged to 
the full size of the job. 

• RESTORE VIEW:  This command restores the screen to its previous configuration after one 
view has been maximized. 

Color Render 
The Color Render view shows an accurate color rendering of items highlighted in the Job Tree view. This 
makes it easy to visually compare standards and samples even when the physical standards and samples 
are no longer available. By placing the mouse cursor over an area of the Color Render view, you may 
display a flag indicating the name of the item displayed and the illuminant/observer combination shown. 

 
Figure 52. Color Rendering Plot 

The following options are available by clicking the right mouse button within the boundaries of the view: 

• CONFIGURE:  Selection of CONFIGURE brings up the following dialog box, which allows you 
to set various preferences pertaining to the Color Render view: 
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Figure 53. Color Rendering Configuration 

Choose one, two, or three illuminant/observer combinations to render. If more than one 
combination is chosen, they are displayed side by side on the rendering display. 

• PRINT PREVIEW:  This command shows you on-screen what the view will look like when 
printed as shown in the next figure. 

 
Figure 54. Color Rendering Print Preview 

• PRINT THIS VIEW:  This command prints the Color Render view in a fashion like that shown 
in the next figure. 
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Figure 55. Color Rendering Printer Output 

• CHANGE VIEW:  This command allows you to replace the current view with another type of 
view (i.e., replace the 2D Color Plot with a Spectral Plot). 

• DELETE VIEW:  This command allows you to remove the current view from the job display. 

• SPLIT VIEW VERTICALLY AND ADD:  This command splits the current view into two and adds 
a new view so that the old view and the new view are displayed side by side. 

• SPLIT VIEW HORIZONTALLY AND ADD:  This command splits the current view into two and 
adds a new view so that the old view and the new view are displayed with one above the 
other. 

• MAXIMIZE THIS VIEW:  This command causes the currently-selected view to be enlarged to 
the full size of the job. 

• RESTORE VIEW:  This command restores the screen to its previous configuration after one 
view has been maximized. 

EZ View 
The EZ View is a simple, eye-catching display of a limited amount of color data: up to four fields of color 
scale, difference, and/or index data, as well as pass/fail status if tolerances have been defined for the 
standard.  
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Figure 56. Easy View Screen 

Click on this view to make it active. While this view is active, the following options are available by 
clicking the right mouse button: 

• CONFIGURE:  This command allows you to set various preferences pertaining to the EZ 

View. 

 
Figure 57. EZ View Configuration 

Make one selection in the Illuminant/Observers box and then select either one color scale 
and one difference or index or a total of four differences and indices. The red number next 
to each parameter indicates how many more selections you have available. 

• PRINT PREVIEW:  This command shows you on-screen what the view will look like when 
printed. The preview is shown in the next figure. 
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Figure 58. EZ View Print Preview 

• PRINT THIS VIEW:  This command prints the EZ View in a fashion like that shown in the next 
figure. 

Figure 59. EZ View Printer Output 

• CHANGE VIEW:  This command allows you to replace the current view with another type of 
view (i.e., replace the 2D Color Plot with a Spectral Plot). 

• DELETE VIEW:  This command allows you to remove the current view from the job display. 

• SPLIT VIEW VERTICALLY AND ADD:  This command splits the current view into two and adds 
a new view so that the old view and the new view are displayed side by side. 
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• SPLIT VIEW HORIZONTALLY AND ADD:  This command splits the current view into two and 
adds a new view so that the old view and the new view are displayed with one above the 
other. 

• MAXIMIZE THIS VIEW:  This command causes the currently-selected view to be enlarged to 
the full size of the job. 

• RESTORE VIEW:  This command restores the screen to its previous configuration after one 
view has been maximized. 

Memo View 
The Memo View is a blank view in which text, such as comments on the measurement method, may be 
entered using the keyboard and then stored in the job. An example of this view is shown below (Figure 
58).  

 
Figure 60. Memo View 

CLICK anywhere in the white portion of the view and begin typing to enter your memo. Text does not 
wrap, so you will want to use the ENTER key at the end of each line to proceed to the next line. While 
this view is active, the following options are available by clicking the right mouse button: 

• CUT:  Before using the CUT command, use the mouse to HIGHLIGHT THE TEXT you wish to 
remove from the Memo View. Then select CUT to permanently remove it from the view. If 
you wish, you may paste the text elsewhere, such as in a word processing program. 

• COPY:  Before using the COPY command, use the mouse to HIGHLIGHT THE TEXT you wish 
to copy to the Windows clipboard. Then select COPY to copy it. If you wish, you may paste 
the text elsewhere, such as in a word processing program. 

• PASTE:  Before you may use the PASTE command, you must have copied text to the 
Windows clipboard from another job or another program. Then, select PASTE to paste it 
into the Memo View. 

• SELECT ALL:  This command allows you to highlight (select) all the text currently in the 
Memo View, such as selecting a font or copying. 

• DELETE:  Before using the DELETE command, use the mouse to HIGHLIGHT THE TEXT you 
wish to remove from the Memo View. Then select DELETE to permanently remove it from 
the view. 
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• FONT:  Before using the FONT command, use the mouse to HIGHLIGHT THE TEXT for which 
you wish to modify the font. Then select FONT to obtain the following screen on which you 
may select the TEXT FONT, SIZE, and COLOR for the highlighted text. 

 
Figure 61. Memo View Configuration 

• PRINT PREVIEW:  This command shows you on-screen what the view will look like when 
printed. 

 
Figure 62. Memo View Print Preview 

• PRINT THIS VIEW:  This command prints the Memo View in a similar fashion to that shown 
in the next figure. 



EasyMatch QC User’s Manual Version 3.8 

  51 

Figure 63. Memo View Printer Output 

• CHANGE VIEW:  This command allows you to replace the current view with another type of 
view (i.e., replace the 2D Color Plot with a Spectral Plot). 

• DELETE VIEW:  This command allows you to remove the current view from the job display. 

• SPLIT VIEW VERTICALLY AND ADD:  This command splits the current view into two and adds 
a new view so that the old view and the new view are displayed side by side. 

• SPLIT VIEW HORIZONTALLY AND ADD:  This command splits the current view into two and 
adds a new view so that the old view and the new view are displayed with one above the 
other. 

• MAXIMIZE THIS VIEW:  This command causes the currently-selected view to be enlarged to 
the full size of the job. 

• RESTORE VIEW:  This command restores the screen to its previous configuration after one 
view has been maximized. 

Spectral Data Table 
The Spectral Data Table displays percent reflectance, percent transmittance, K/S, or absorbance values 
for each selected measurement at the wavelengths being measured. When reflectance, transmittance, 
or absorbance is being displayed, the cell representing the wavelength of minimum reflectance or 
transmittance (maximum absorbance) for each measurement is shaded pink. An example of this view is 
shown in the next figure.   

 
Figure 64. Spectral Data View 
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CLICK on this view to make it active. While this view is active, the following options are available by 
clicking the right mouse button: 

• COPY TO CLIPBOARD:  Before you initiate this command, you must HIGHLIGHT one or more 
of the samples and standards shown in the spreadsheet. When COPY TO CLIPBOARD is 
then selected, the highlighted data is then copied to the Windows Clipboard. If desired, the 
copied data may then be pasted into another application (such as Microsoft Excel) using its 
Paste command. 

• CONFIGURE:  This command allows you to set various preferences pertaining to the Spectral 
Data Table view. 

 
Figure 65. Spectral Data Configuration 

Make your selections for each parameter, including the wavelength range and precision and 
whether you wish to view absolute or difference spectral data.  (Difference is available only 
when the Spectral Data Type is Reflectance/Transmittance.) When Auto Size Cells is 
checked, the spreadsheet cells will be automatically sized based on the data contained in 
them. 

• PRINT PREVIEW:  This command shows you on-screen what the view will look like when 
printed. 

 
Figure 66. Spectral Data Print Preview 
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• PRINT THIS VIEW:  This command prints the Spectral Data Table in a similar fashion to that 
shown below. 

 
Figure 67. Spectral Data Printer Output 

• CHANGE VIEW:  This command allows you to replace the current view with another type of 
view (i.e., replace the 2D Color Plot with a Spectral Plot). 

• DELETE VIEW:  This command allows you to remove the current view from the job display. 

• SPLIT VIEW VERTICALLY AND ADD:  This command splits the current view into two and adds 
a new view so that the old view and the new view are displayed side by side. 

• SPLIT VIEW HORIZONTALLY AND ADD:  This command splits the current view into two and 
adds a new view so that the old view and the new view are displayed with one above the 
other. 

• MAXIMIZE THIS VIEW:  This command causes the currently-selected view to be enlarged to 
the full size of the job. 

• RESTORE VIEW:  This command restores the screen to its previous configuration after one 
view has been maximized. 



EasyMatch QC User’s Manual Version 3.8 

54 

Spectral Plot 
The Spectral Plot shows a plot of WAVELENGTH versus REFLECTANCE, TRANSMITTANCE, K/S, or 
ABSORBANCE for the entire scanning range of the spectrophotometer. The minimum and maximum 
values and their corresponding wavelengths are shown to the left of the plot.  

 
Figure 68. Spectral Plot View 

Click on this view to make it active. While this view is active, the following options are available by 
clicking the right mouse button:  

• SHOW BACKGROUND:  This item, when checked, causes the colored background to be 
shown on the Spectral Plot. When unchecked, the background is white. 

• SHOW LEGEND:  This item, when checked, causes the legend (the list of which samples are 
currently displayed) to be shown to the left of the Spectral Plot. When unchecked, the 
legend is not shown. 

• CONFIGURE:  This command allows you to set various preferences pertaining to the Spectral 
Plot view. Make your selections for each parameter, including the wavelength and percent 
ranges. 

 
Figure 69. Spectral Plot Configuration 

• PRINT PREVIEW:  This command shows you on-screen what the view will look like printed. 
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Figure 70. Spectral Plot Print Preview 

• PRINT THIS VIEW:  This command prints the Spectral Plot view in a similar fashion to that 
shown below. 

 
Figure 71. Spectral Plot Printer Output 

• CHANGE VIEW:  This command allows you to replace the current view with another type of 
view (i.e., replace the 2D Color Plot with a Spectral Plot). 

• DELETE VIEW:  This command allows you to remove the current view from the job display. 

• SPLIT VIEW VERTICALLY AND ADD:  This command splits the current view into two and adds 
a new view so that the old view and the new view are displayed side by side. 

• SPLIT VIEW HORIZONTALLY AND ADD:  This command splits the current view into two and 
adds a new view so that the old view and the new view are displayed with one above the 
other. 
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• MAXIMIZE THIS VIEW:  This command causes the currently-selected view to be enlarged to 
the full size of the job. 

• RESTORE VIEW:  This command restores the screen to its previous configuration after one 
view has been maximized. 

Trend Plot 
The trend plot displays the trend of the data for each sample relative to the current standard.  An 
example is shown in the next figure.   

 
Figure 72. Trend Plot View – Line and Point 

In this example, ‘Standard 1’ is the name of the standard. Four separate graphs are shown, each with 
three samples displayed. The top graph shows the change in lightness/darkness, or L*.  The standard is 
plotted as the center line of this graph. Samples that are lighter than the standard are shown above this 
line in white, and samples that are darker are shown below the line in black. The L* value can be 
estimated based on the scale given to the left of the graph. 

Similarly, the second graph shows the change in redness/greenness, or a*. Samples in red above the 
standard line are redder than the standard and samples in green below the standard line are greener. 
Yellowness/blueness (b*) is shown on the third graph. dE* is shown at the bottom. 

CLICK on this view to make it active. While this view is active, the following options are available by 
clicking the right mouse button: 

• CONFIGURE:  This command allows you to set various preferences pertaining to the Trend 
Plot view. 
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Figure 73. Trend Plot Configuration 

Make your selections for each parameter, including the COLOR SCALE, FOURTH TRACE, and 
ILLUMINANT/OBSERVER combination. A line and point display is shown in the example at 
the beginning of this section. A column display graphs each data point as a rectangle above 
or below the standard line. 

Note: When Statistics are displayed in the Trend Plot, they are calculated based  
on the values of all the samples shown. The standard values are not included. 

• LIMITS:  This command allows you to set parameters regarding the scale and limits of the 
trend plot. 

 
Figure 74. Trend Plot Limits 

Make your selections for each parameter. The range for each trace is the number of trace 
units that will be displayed around the standard for the trace. The control limit and warning 
limit are percentages of the tolerance for the trace or the number of standard deviations 
from the sample average where indicator lines will be shown (red for the control limit and 
purple for the warning limit). 

• PRINT PREVIEW:  This command shows you on-screen what the view will look like when 
printed. 
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Figure 75. Trend Plot Print Preview 

• PRINT THIS VIEW:  This command prints the Trend Plot view in a fashion like that shown in 
the next figure. 

 
Figure 76. Trend Plot Printout 

• CHANGE VIEW:  This command allows you to replace the current view with another type of 
view (i.e., replace the 2D Color Plot with a Spectral Plot). 



EasyMatch QC User’s Manual Version 3.8 

  59 

• DELETE VIEW:  This command allows you to remove the current view from the job display. 

• SPLIT VIEW VERTICALLY AND ADD:  This command splits the current view into two and adds 
a new view so that the old view and the new view are displayed side by side. 

• SPLIT VIEW HORIZONTALLY AND ADD:  This command splits the current view into two and 
adds a new view so that the old view and the new view are displayed with one above the 
other. 

• MAXIMIZE THIS VIEW:  This command causes the currently-selected view to be enlarged to 
the full size of the job. 

• RESTORE VIEW:  This command restores the screen to its previous configuration after one 
view has been maximized. 

Database 

The database is a permanent repository of all spectral data and ID information for standards and 
samples that have been specifically saved to the database. When tolerances are assigned to standards, 
the tolerances can also be saved to the database with the standard. Data that has been saved to the 
database may be recalled in any job, but data that has been saved into a job has not necessarily been 
saved to the database. Use of the database is not required. Measurements may be permanently stored 
only in jobs if desired. The database is in a Microsoft Access (.MDB) or SQL Server format. See the File 
Menu chapter for information on saving data to the database and recalling data from the database and 
the Options Menu chapter for information on configuring the database type and location. Once the 
database is configured, its name is displayed on the EasyMatch QC title bar after the job name. 

 
Figure 77. Database Title 

Note: It is recommended that you back up your database, job, and template files periodically, 

particularly prior to upgrading or other major changes to your system computer.  

  



EasyMatch QC User’s Manual Version 3.8 

60 

Keyboard Shortcuts 

Function keys have been assigned to some frequently used items and can be used to speed operation. 

New Job Ctrl + N 

Open Job Ctrl + O 

Recall Measurement from Database Ctrl + R 

Save Job Ctrl + S 

Save Job As Ctrl + A 

Save Job Template Ctrl + J 

Apply Template to Job Ctrl + T 

Save Measurement to Database Ctrl + M 

Print Job Ctrl + P 

Cut Ctrl + X 

Copy Ctrl + C 

Paste Ctrl + V 

Return to English Ctrl + E 

Delete Del 

Read Standard F2 

Read Sample F3 

Standardize F4 

Read Series F5 

Help Topics F1 

Figure 78. Keyboard Shortcuts 

In addition, the EasyMatch QC menus may be opened using ALT + the first letter of the menu name and then the 
desired menu command may be selected by typing the underlined letter in the name of the command. These 
shortcuts are outlined below. 
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Open File Menu Alt + F 

Open Edit Menu Alt + E 

Open View Menu Alt + V 

Open Measurements Menu Alt + M 

Open Options Menu Alt + O 

Open Sensor Menu Alt + S 

Open Window Menu Alt + W 

Open Help Menu Alt + H 

Figure 79. Open Commands 

Commands from an Open File Menu: 

New Job N 

Open Job O 

Open Job Template T 

Recall Measurement from Database R 

Delete Measurement from Database D 

Close Job C 

Save Job S 

Save Job As A 

Save Job Template J 

Save Job Template As B 

Save Measurement to Database M 

eSignature E 

Print Job Setup N 

Print Job Preview V 

Print Job P 

Printer Setup U 

Time Synchronization Y 

Database/Backup Database B 

Log Off L 

Open This Job 1-4 

Exit X 

Figure 80. Command from Open File Menu 
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Commands from an Open Edit Menu: 

Cut T 

Copy C 

Paste P 

Delete D 

Figure 81. Open Edit Menu 

Commands from an Open View Menu: 

Toolbar T 

Status Bar S 

Job Tree J 

Audit Log L 

Figure 82.Open View Menu 

Commands from an Open Measurements Menu: 

Read Standard S 

Read Sample R 

Average A 

Timed Read T 

Average Selected to Measurement U 

Average Selected to Standard N 

Average Selected to New Standard W 

Figure 83. Open Measurements 

Commands from an Open Options Menu: 

Naming Conventions N 

Average Method A 

Read Method R 

Configure Timed Read G 

Default Tolerances T 

Adjust Scale Factors L 

Application Preferences P 

Customize Toolbar Z 

Figure 84. Open Options 
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Commands from an Open Sensor Menu: 

Install/Configure C 

Standardize S 

Set Modes M 

Import Logged Reads L 

Configure Setups P 

Configure Multi Mode C 

Figure 85. Open Sensor 

Commands from an Open Window Menu: 

New Window N 

Cascade C 

Tile T 

Bring this Job to the Front 1 - 4 

Figure 86. Open Window 

Commands from an Open Help Menu: 

Help Topics H 

About A 

Figure 87. Open Help 
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The File Menu 

From the FILE MENU, you can open, save, and close jobs, as well as access the DATABASE, CONTROL THE 
PRINTER, E-MAIL JOBS, and EXIT EasyMatch QC. The functions available through the FILE MENU are described in 
the remainder of this chapter.  

File > New Job 

The FILE > NEW JOB command opens a new job based on the default template. This new job is presented on a 
new, untitled tab. The keyboard shortcut for this command is CTRL + N.  

File > Default Job 

FILE > DEFAULT JOB permits the user to define a default template and save it to the system. 

File > Open Job 

The FILE > OPEN JOB command allows you to open a pre-existing job that has been saved to your computer. The 
keyboard shortcut for this command is CTRL + O.  

 
Figure 88. Open Job Menu 

When the Select Job File dialog box appears, locate the job you wish to open from any drive or folder accessible 
by your computer. Highlight the job name and then click OPEN. The job is opened into EasyMatch QC. 

File > Open Job Template 

The FILE > OPEN JOB TEMPLATE command allows you to select a template to open and modify or use as the 
basis of a new job.  
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Figure 89. Job Template: Open 

When the Open dialog box appears, LOCATE THE TEMPLATE you wish to open from any drive or folder 
accessible by your computer. HIGHLIGHT the template name and then click OPEN. The template is opened into 
EasyMatch QC. 

File > Recall Measurement from Database 

When you choose FILE > RECALL MEASUREMENT FROM DATABASE, a window appears where you must first 
choose whether you wish to RECALL, AUTO DB SEARCH, RECALL FROM COMMON DB.   

Recall 

RECALL A STANDARD, SAMPLE, or SERIES by choosing the appropriate radio button at the top right of 
the screen. On the left, you can ENTER THE ID, PRODUCT ID, AND/OR EXTRA ID FOR THE 
MEASUREMENT(S) to be recalled. You can also use (* and ?) wildcards to recall measurements. For 
example, to recall all measurements that start with ‘T’ you would enter ‘T*’ for the ID.  

 
Figure 90. Recall Measurement  

 

You can add information concerning the sensor, date and time, or other data parameters to your query. 

SELECT THE SENSOR TYPE and make sure that there is at least one standard or sample in the job. CLICK 
SEARCH if you wish to recall items based on their color difference from a standard or sample that is 
contained in the current job. The following screen appears. 
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Figure 91. Recall Measurement based on dE 

Choose whether you wish to search based on differences from a standard or sample and then highlight 
the standard or sample for comparison in the white box. Then click OK. The Search Criteria screen 
appears. 

 
Figure 92. Search Criteria for dE 

Select the COLOR DIFFERENCE PARAMETER, ILLUMINANT, and OBSERVER you wish to use for the 
comparison and then ENTER THE MAXIMUM COLOR DIFFERENCE value from the selected sample or 
standard you wish to see. In the example shown in Figure 91, all standards within 2.00 dE* units using 
D65/10° from Sample 1 will be recalled. Click OK. 

You can save a set of search parameters as a query available for future use by typing in a QUERY ID and 
clicking SAVE. Later, select the QUERY ID from the drop-down box and click GET TO RECALL THE QUERY. 

After you have entered your selection parameters or recalled a query, click OK to display a list of the 
items in the database that match your recall parameters. You may sort this list, if you like, by clicking on 
the column header for the parameter by which you want to sort. 
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Figure 93. Search Results 

SELECT (CHECK) THE ITEMS you wish to recall into the current job and click OK. They will be recalled and 
placed in the job. 

The keyboard shortcut for the RECALL MEASUREMENT FROM DATABASE command is CTRL + R.  

Auto DB Search 

Once the parameters are selected under recall, they can be saved as a query for Auto DB 
search. 

Figure 94. Search Using Query 
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Figure 95. List of Queries 

Recall from Common DB 

This function is available only when Convergence CMR is enabled in EasyMatch QC. 

Convergence is an optional feature in EZMQC and Essentials. It allows users to save each measurement 
data from Essentials-based instruments into SQL database automatically through Essentials or 
EasyMatch QC, which could help users to organize data. Data in SQL database is more secured compared 
to be saved locally in instruments. Users could get the color data of all measurements through SQL 
database directly (No need to setup auto export). Users could take measurements through Essentials, 
recall these measurements in EZMQC from SQL database and then analysis data in 
EZMQC.  Measurements will be showed in both Essentials and EZMQC simultaneously if both software is 
active.  

Convergence is available for Vista Essentials Rev 1.10 and above, Agera Essentials Rev 1.07 and above, 
and EZMQC 4.98 and above. Please note that Convergence is only working in English for Vista/Agera 
Essentials currently. 

For more details on this option, please refer to the Supplemental Manual for EasyMatch QC and Agera 
or Vista. 

File > Delete Measurement from Database 

When you choose FILE > DELETE MEASUREMENT FROM DATABASE, a window appears where you must first 
choose whether you wish to DELETE A STANDARD, SAMPLE, or SERIES by choosing the appropriate radio button 
at the top right of the screen. On the left, you can ENTER THE ID, PRODUCT ID, AND/OR EXTRA ID FOR THE 
MEASUREMENT(S) to be deleted. You can also use (* and ?) wildcards to recall measurements. For example, to 
delete all measurements that start with ‘T’ you would enter ‘T*’ for the ID.  
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Figure 96. Delete from Database 

Click MORE if you wish to add information concerning the sensor, date and time, or other data parameters to 
your query. 

 
Figure 97. Criteria for Deletion 

Click SEARCH if you wish to delete items based on their color difference from a standard or sample that is 
contained in the current job. The following screen appears. 

 
Figure 98. Delete based on dE 
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Choose whether you wish to search based on differences from a standard or sample and then highlight the 
standard or sample for comparison in the white box. Then click OK. The Search Criteria screen appears. 

 
Figure 99. Search Criteria for Deletion 

SELECT the COLOR DIFFERENCE PARAMETER, ILLUMINANT, and OBSERVER you wish to use for the comparison 
and then ENTER THE MAXIMUM COLOR DIFFERENCE VALUE from the selected sample or standard you wish to 
see. In the example shown above, all standards within 2.00 dE units using D65/10° from Sample 1 will be 
deleted. Click OK. 

You can SAVE A SET OF SEARCH PARAMETERS AS A QUERY available for future use by typing in a QUERY ID and 
clicking SAVE. Later, select the Query ID from the drop-down box and click GET to recall the query. 

After you have entered your selection parameters or recalled a query, click OK to display a list of the items in the 
database that match your delete parameters.  You may sort this list by licking on the column header for the 
parameter to sort. 

Figure 100. Search Results for Deletion 

Select (check) the items you wish to DELETE FROM THE DATABASE and click OK. They will be deleted from the 
database 

 

File > Close Job 

The FILE > CLOSE JOB command saves the current job using its pre-established name and then closes the job. If 
the job is untitled, it prompts for a job name and then saves the job using its new name before closing the job.  
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File > Save Job 

The FILE > SAVE JOB command saves the current job, including its measurements and screen configuration. If 
the job has been saved previously, it will automatically be saved under the same name. Otherwise, you will be 
prompted to enter a name. The keyboard shortcut for this command is Ctrl + S.  

File > Save Job As 

The FILE > SAVE JOB AS command allows you to save the current job under a new name or to name a previously 
untitled job. The complete job, including its measurements and screen configuration, is saved. The keyboard 
shortcut for this command is CTRL + A.  

 
Figure 101. File Save As 

When the SAVE JOB FILE AS dialog box appears, locate the drive and folder where you wish to save the job (any 
that are accessible by your computer). Type the desired job name into the File name box and then click SAVE. 
(Long file names and spaces are acceptable.) The job is saved. 

File > Save Job Template 

The FILE > SAVE JOB TEMPLATE command saves the screen configuration of the current job as a template. If the 
template has been saved previously, it will automatically be saved under the same name. Otherwise, you will be 
prompted to enter a name. The keyboard shortcut for this command is CTRL + J.  

File > Save Job Template As 

The FILE > SAVE JOB TEMPLATE AS command allows you to save the job template currently in use under a new 
name.  

 
Figure 102. Job Save As 
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When the SAVE AS dialog box appears, locate the drive and folder where you wish to save the template (any 
that are accessible by your computer). Type the desired template name into the File name box and then click 
SAVE. (Long file names and spaces are acceptable.) The template is saved using the new name. 

File > Apply Template to Job 

The FILE > APPLY TEMPLATE TO JOB command allows you to apply a template to an existing job and have the 
configuration of that job change accordingly. The keyboard shortcut for this command is CTRL + T.  

File > Save Measurement to Database 

The FILE > SAVE MEASUREMENT TO DATABASE command saves any standards and samples currently selected 
(highlighted) in the Job Tree to the database. Once the measurement(s) are saved, the following message is 
shown. The keyboard shortcut for this command is CTRL + M.  

 
Figure 103. Measurements Saved 

File > e-Signature (-ER Version Only) 

The FILE > e-SIGNATURE command allows you to apply an electronic signature to the job. The following screen 
appears:  

 
Figure 104. eSignature 

Enter your EasyMatch QC USER NAME and PASSWORD, and type in the meaning of the signature or choose the 
meaning of the signature (creation, review, approval, etc.) from the drop-down box in the Comments box. These 
choices were configured by your System Administrator using the CFR Facile Admin tool (see the Validation and 
Compliance Notebook for more information). Click SIGN. After a moment, the signature is permanently applied 
to the job and can be viewed and printed by selecting VIEW > AUDIT LOG. 

File > Configure Company Logo 

The FILE > CONFIGURE COMPANY LOGO command allows you add a bitmap (.BMP) company logo or other 
graphic to printouts created using the FILE > PRINT JOB SETUP command. The following screen appears:  
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Figure 105. Company Logo Configuration 

Click the BROWSE (...) button to find the file name and location for the logo file. The file can then be previewed 
on the Configure Company Logo screen. 

 
Figure 106. Select Company Logo 

Click OK. This logo will now be available as an item available for printing in print jobs. 

File > Header/Footer Setup 

The FILE > HEADER/FOOTER SETUP command allows you to configure the headers and footers that will be 
applied to all printouts in this job.  

 
Figure 107. Report Header & Footer 
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You may type any information into the Header Information and Footer Information boxes that you wish to have 
displayed on every page of your printouts. Type any of the codes listed at the bottom of the screen to have that 
information automatically inserted. For example, type ‘%t’ to have the time of printing shown on the printout.  

File > Print Job Setup 

The FILE > PRINT JOB SETUP command allows you to lay out a report that will be printed when you select FILE > 
PRINT JOB or click the PRINT button on the default toolbar. All data views currently in your job except the Job 
Tree may be printed as part of your report. When you print the report, data for all the samples and standards 
currently selected in your Job Tree for display in the other views will be printed.  

When PRINT JOB SETUP is selected, the Print Job Setup screen is obtained. The printer and paper size as 
designated for your Windows default printer will be shown at the top of the screen and all data views in the 
current job are shown under Available Items. The header and footer configured in HEADER/FOOTER SETUP and 
company logo configured in CONFIGURE COMPANY LOGO (discussed earlier in this chapter) may also be placed 
in the report. 

 
Figure 108. Print Job Setup 

To add an item to your report, highlight it in the AVAILABLE ITEMS list on the right side of the display by clicking 
on its name and then click the <<ADD button. The item is moved to the Selected Items box and is assigned a 
representative color. You may remove an item added in error by highlighting it in the Selected Items list and 
using the REMOVE>> button. 

To configure the size and location of an item on the page, highlight it in the SELECTED ITEMS LIST on the left side 
of the screen. Then CLICK the mouse on the page representation in the middle of the screen where you wish to 
locate one of the corners of the view. HOLD THE MOUSE BUTTON AND DRAG TO THE LOCATION of the opposite 
corner. Then release the mouse button. The colored box indicates the location and size of that data view. It may 
be altered at any time using the same procedure. 



EasyMatch QC User’s Manual Version 3.8 

76 

 
Figure 109. Selected Views to Print 

You may click the ADD PAGE button to add a new page to your report and scroll through the pages of your 
report using the PREV PAGE and NEXT PAGE buttons. 

When a Spectral Data Table has been added to the Selected Items box and is highlighted, a CONFIGURE button 
appears next to the REMOVE>> button. When the CONFIGURE button is clicked, the Configure Spectral Data 
screen appears on which you can alter the WAVELENGTH RANGE and INTERVAL that will be shown in this part 
of the screen. You may include multiple Spectral Data Tables with different wavelength ranges if you wish to fit 
all the data in the print job. 

 
Figure 110. Printing Spectral Data Table 

File > Print Job Preview 

The FILE > PRINT JOB PREVIEW command allows you to view your configured print job on-screen as it will 
appear when printed. If you select this command without having configured the print out using the PRINT JOB 
SETUP command, you will be prompted to do so.  
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Figure 111. Print Job Preview 

File > Print Job 

The FILE > PRINT JOB command initiates printing of the print job that was configured using the PRINT OUT 
SETUP command. The job is printed to the Windows default printer. The keyboard shortcut for this command is 
CTRL + P. If you select this command without having configured the print out using the PRINT OUT SETUP 
command, you will be prompted to do so.  

File > Printer Setup 

The FILE > PRINTER SETUP command causes the Windows Print Setup dialog box to be displayed so you can 
configure your printer parameters without printing anything. Click OK when your configuration is complete. The 
configuration indicated here is used for all printing in EasyMatch QC, regardless of job.  

 
Figure 112. Printer Setup 
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File > Page Setup 

The File > Page Setup command opens the Page Setup window in which you can set the margins you wish to 
leave on each page when printing the print job configured using the PRINT JOB SETUP command described 
earlier in this chapter. Click OK when your configuration is complete.  

Figure 113. Printer Margins 

File > Import QTX Format 

The FILE > IMPORT QTX FORMAT command opens the Windows Open box that allows you to choose an existing 
QTX file for import into the current EasyMatch QC job. Once you click OPEN, the data records in the QTX file will 
be added to the current job.  

Figure 114. Import File into Current Job 

Note: A sensor of the same type (i.e., UltraScan PRO) as the one used in making the 
measurements contained in the QTX file must be the current active sensor in EasyMatch QC for 

the QTX file to import. 

File > Export 

The FILE > EXPORT command allows you to export job data to either the QTX format . A submenu appears from 
which you can make this selection.  

QTX Format 
Select QTX FORMAT to export the data in the job to a QTX color communication file that, when 
opened in Windows Notepad, resembles the following: 
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Figure 115. QTX Format 

File > Email 

The FILE > EMAIL command, and then the choice of JOB or TEMPLATE from the submenu that appears opens a 
new e-mail message and attaches the current job or template to that message. This command appears in the 
FILE menu only if an e-mail program is installed and available on your computer. The picture below uses 
Microsoft Outlook 98. Compose and send your e-mail as you normally would be using your e-mail program.  

 
Figure 116. Email Command 
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Note: If Job is chosen from the submenu, the job is e-mailed with its screen configuration 
(template) intact. If Template is chosen, only the template is e-mailed. 

File > Time Synchronization (-ER Version Only) 

The FILE > TIME SYNCHRONIZATION command causes your client computer’s clock to be synchronized with the 
server computer. Your system administrator should check the time and date on the server periodically to ensure 
that it is correct.  

File > Database 

The FILE > DATABASE command allows you to manually back up your Access database file, import data stored in 
a Universal Software or EasyMatch Textiles database into EasyMatch QC, or create a new Access database. A 
submenu appears containing these four choices.  

Backup Database 
Select BACKUP DATABASE to save a second copy of your EasyMatch QC Access database file to a 

location other than the one where it is currently stored. The following screen appears. 

 
Figure 117. Database Backup 

Browse for the location where you wish the backup copy of the database to be stored and then click 
SAVE. The file will be copied to this location.  

Universal Database Import 
Select UNIVERSAL DATABASE IMPORT to import measurements from a Universal Software database. 
Universal Software must be installed on this computer to complete the import, as the Universal 
installation provides necessary information to the import tool. 

 
Figure 118. Database Import 
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The import tool automatically looks for a database in the C:\Universe\DB folder on your hard drive. If 
this is the database you wish to import, you need not use the SET UNIVERSAL SW FOLDER or SET 
DATABASE FOLDER buttons. If, on the other hand, your Universal Software was installed into a folder 
other than C:\Universe, click the SET UNIVERSAL SW FOLDER button and select the folder where 
Universal Software was installed. If the Universal database you wish to import is in a folder other than 
C:\Universe\DB, click the SET DATABASE FOLDER button and select the folder where the database is 
located. When both folders have been indicated correctly, the sensor(s) with which the database 
measurements were made will be shown in the upper right corner of the screen and a list of samples 
and standards stored in the database will be shown below. 

To examine the details (date and time of reading, plus spectral data) of any sample or standard, 
highlight it and click the SHOW DETAILS button. 

 
Figure 119. Import Measurement 

Select all the records you wish to import into EasyMatch QC using the CTRL key plus clicking on each 
individual record, by holding the SHIFT key and clicking on the first and then the last record desired, or 
by clicking the SELECT All button. Then click IMPORT DATABASE. You will be given the choice to place 
the records in your EasyMatch QC database, in your current job, or in a new job. When you click OK, the 

records will be imported to the location you chose. 

 
Figure 120. Import Dialog Box 

 
Figure 121. Import Completed 

Create New Database 
Select CREATE New Database to create a new, empty Access database with the name and location 
desired. This new database will not be used for storing measurements until you select it using OPTIONS 
> SYSTEM CONFIGURATION > DATA STORAGE. 
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Figure 122. Save New Database 

Import Textiles Database 
Select IMPORT TEXTILES DATABASE to import measurements from an EasyMatch Textiles database. The 
following screen appears first.  

Note: Select Textiles Database must be checked with a Textiles Database Path set in Options 
>System Configuration > Data Storage before the File > Import Textiles Database command 

will be available. 

 
Figure 123. Import Database 

Indicate whether you wish to import the standards that are in the database or the samples, then click 
OK. 

 
Figure 124. Results of Searching a Database 

The samples or standards available in the EasyMatch Textiles database are listed and you may select the 
ones you wish to import. Then click OK. 
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Figure 125. Import File to . . . 

Indicate whether you wish to import the EasyMatch Textiles measurements into the current EasyMatch 
QC job or the EasyMatch QC database. Then click OK. The measurements will be imported as you 
instructed. 

If you imported sample(s) to a job, you will be asked to link the sample(s) to a standard before they are 
inserted into the job. 

File > Log Off 

The FILE > LOG OFF command logs the current user out of EasyMatch QC and returns to the EasyMatch QC 
splash screen so that the next user may log on. If the current job has not yet been saved, you will be prompted 
to save it before log off occurs.  

 
Figure 126. Log Off for User 

Note: This command is available only if Login Required is checked on the Startup Defaults tab 
available by choosing Options > Application Preferences. 

File > Most Recently Opened Jobs 

The most recently opened jobs area of the FILE MENU lists the four most recently opened jobs. You may select 
the name of any of these jobs to open it quickly and easily.  

File > Exit 

The FILE > EXIT command allows you exit EasyMatch QC. If the current job has not yet been saved, you will be 
prompted to save it before exit occurs.  
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The Edit Menu 

From the EDIT MENU, you can cut or copy the samples and standards highlighted in the Job Tree to the 
Windows clipboard for use in another job. Likewise, you can paste measurements from another job into this 
one. You may also delete measurements. The functions available through this menu are described in the 
remainder of this chapter.  

Edit > Cut 

The EDIT > CUT command allows the measurement(s) highlighted in the Job Tree to be removed and placed on 
the Windows clipboard. The measurements can then be pasted into another job. The keyboard shortcut for this 
command is CTRL + X.  

Note: If you cut measurement(s) and then don’t paste them elsewhere,  
they will be permanently deleted. 

Edit > Copy 

The EDIT > COPY command allows the measurement(s) highlighted in the Job Tree to be copied to the Windows 
clipboard. The measurement(s) can then be pasted into another job. The keyboard shortcut for this command is 
CTRL + C.  

Items may also be dragged and dropped from one job to another to copy and then paste them. 

Edit > Paste 

The EDIT > PASTE command allows you to paste measurement(s) from one job into another. Before you select 
PASTE, select the job in which you would like the measurement to be placed and click in the Job Tree (in a blank 
area if you cut or copied a standard or on the desired ‘Samples’ branch header for a sample). Then, when you 
select PASTE, the measurement(s) from the clipboard are placed in that job.  The keyboard shortcut for this 
command is CTRL + V. Items may also be dragged and dropped from one job to another to copy and then paste 
them. 

Edit > Delete 

The EDIT > DELETE command deletes the measurement(s) that are highlighted in the Job Tree from the current 
job. You are prompted to confirm that you wish to delete.  

 
Figure 127. Confirming Deletion 

The keyboard shortcut for this command is DEL. 
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The View Menu 

The VIEW menu allows you to turn on or off display of the toolbar, status bar, and Job Tree on your EasyMatch 
QC screen. The functions available through this menu are described in the remainder of this chapter.  

View > Toolbar 

The VIEW > TOOLBAR command allows you to choose whether to display the toolbar beneath the menu bar at 
the top of your EasyMatch QC screen. When a check appears next to TOOLBAR, the toolbar is displayed. When 
no check appears, the toolbar is not displayed. The setting chosen here applies to this installation of EasyMatch 
QC regardless what job is in use.  

 
Figure 128. Display of Toolbar 

 
Figure 129. Toolbar Not Displayed 
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View > Status Bar 

The VIEW > STATUS BAR command allows you to choose whether to display the status bar at the bottom of your 
EasyMatch QC screen. When a check appears next to STATUS BAR, the bar is displayed. When no check appears, 
the status bar is not displayed. The setting chosen here applies to this installation of EasyMatch QC regardless 
what job is in use.  

 
Figure 130. Status Bar is Displayed 

 

 
Figure 131. No Status Bar Displayed 
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View > Job Tree 

The VIEW > JOB TREE command allows you to choose whether to display the Job Tree at the left of your 
EasyMatch QC screen for the current job. When a check appears next to JOB TREE, the Job Tree is displayed. 
When no check appears, the Job Tree is not displayed.  

Note: Some software functions require use of the Job Tree. 

 

 
Figure 132. Job Tree is Displayed 

 

 
Figure 133. Job Tree Not Displayed 

View > Audit Log (-ER Version Only) 

The VIEW > AUDIT LOG command allows you to view the audit log for the current job. Select the types of events 
you would like to view from the drop-down box next to FILTER BY. The available choices are Save (the job), Edit, 
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Print (the job or a view), Signature, and All. Click PRINT AUDIT LOG to print the log to the Windows default 
printer in a fashion like that shown at the bottom of this page.  

 
Figure 134. View Audit Log 

 

 
Figure 135. Printout of Audit Log 

View > Event Log (-ER Version Only) 

The VIEW > EVENT LOG is a log of events taken by a user within the EasyMatch QC-ER application that are 
generally steps outside a Job with codes for the different application operations. If a client selects the item + 
code; then selects DETAILS at the bottom of the screen, the full details for the Event Log item are listed.  
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Figure 136. Event Log Filters 

 
Figure 137. Event Log Configuration 

 
Figure 138. Event List 
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Figure 139. Event Details 
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The Measurements Menu 

From the MEASUREMENTS MENU, you may read either a standard or a sample. You may also average data. The 
functions available through the MEASUREMENTS MENU are described in the remainder of this chapter.  

Measurements > Read Standard 

The MEASUREMENTS > READ STANDARD command initiates reading of a standard. Place the standard before 
initiating the READ STANDARD command. If Prompt for standard name was checked in OPTIONS > NAMING 
CONVENTIONS, you will then be prompted to enter a name for the standard (as well as a Product ID and Extra 
ID, if you wish). You may simply accept the name defined using the NAMING CONVENTIONS command, if 
desired. The measurement is then accepted and added to the current job. The keyboard shortcut for this 
command is F2.  

 
Figure 140. Enter Standard ID 

 

Measurements > Read Sample 

The MEASUREMENTS > READ SAMPLE command initiates reading of a sample. Place the sample before initiating 
the READ SAMPLE command. If Prompt for sample name was checked in OPTIONS > NAMING CONVENTIONS, 
you will then be prompted to ENTER A NAME for the sample (as well as a Product ID and Extra ID, if you wish) 
and to choose the standard with which the sample should be linked. (‘Standard Empty’ is a choice if you do not 
want to link to a standard.) You may simply accept the name defined using the NAMING CONVENTIONS 
command and the suggested standard, if desired. The measurement is then accepted and added to the current 
job. The keyboard shortcut for this command is F3.  

Figure 141. Enter Sample ID 
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Measurements > Read Series 

The MEASUREMENTS > READ SERIES command creates a new standard in the current job. This standard has no 
color values (i.e., L=0, a=0, b=0), but can be used to indicate a tolerance box of color values within which 
samples must fall to be considered ‘in-spec.’ Once the standard is created, select it (and only it) in the Job Tree. 
Then, RIGHT-CLICK on the standard and choose PROPERTIES. Click the TOLERANCES button to obtain a 
Tolerances screen on which you can enter the tolerance box desired by entering the minimum (min) and 
maximum (max) acceptable values for each parameter of the color scale. Samples that are read and assigned to 
this standard will then be compared to this tolerance box.  

The keyboard shortcut for this command is F5.  

Y, x, y Chromaticity Plot for Highway Safety Colors (ASTM 4956)  
The Measurement Series allows input for Chromaticity tolerances and a display of a Y scale plot and a 
trapezoid plot to accommodate the PASS/FAIL tolerances for Highway/Safety Colors. To use this function 
for this application following the instructions below: 

1. Go to MEASUREMENTS > READ SERIES and NAME the Series. Press OK to continue. 

Figure 142. Name the Series 

2. Enable the COLOR DATA TABLE and RIGHT-CLICK to CONFIGURE. Select the scale as Yxy, the 
illuminant and select TOLERANCES by clicking on the box. 
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Figure 143. Configure Color Data Table 

3. READ STANDARD and from the JOB TREE >RIGHT CLICK on the circle next to the standard in the 

Job Tree. Select PROPERTIES.  

Figure 144. Right Click to Select Standard Properties 

4. Click on TOLERANCES and then change the selected scale to Yxy and Ill/Obs. Enter the desired 
tolerances. 
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Figure 145. Select Tolerances 

Figure 146. Input Tolerance Limits 

5. Return to the Main Measurement Screen.  In the lower part of the screen, select to view the 2D 
COLOR PLOT and configure the scale to Yxy. 

Figure 147. Configure Color Plot 

6. All samples measured in this series will have these tolerances applied. Return to the 
Measurement Screen to view the Color Data table, the PASS/FAIL values and the 2D Color Plot. 
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Figure 148. Graphical Display of Chromaticity Plot 

Measurements > Average 

The MEASUREMENTS > AVERAGE command, when checked, initiates on reading the OPTIONS > AVERAGE 
METHOD selected. After the first reading is taken, the following screen appears.  

 
Figure 149. Measurement Average 

 

Click READ to initiate each additional reading in the set of readings and AVERAGE to complete the average and 
add the averaged measurement to the job. You may also delete individual readings in the set by highlighting 
them and clicking DELETE 
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Figure 150. Calculating Measurement Average 

The setting chosen here applies to the current job only. 

Measurements > Timed Read 

The MEASUREMENTS > TIMED READ command, when checked, initiates on reading the timed read method 
selected using the OPTIONS > CONFIGURE TIMED READ command. When READ SAMPLE is chosen, 
measurements are made at the interval chosen until the number of measurements indicated have been made or 
until the READ SAMPLE button on the toolbar is clicked. The setting chosen here applies to the current job only.  

Measurements > Automatic Standard Search 

The MEASUREMENTS > AUTOMATIC STANDARD SEARCH command, when checked, initiates the automatic 
standard search function as configured using the OPTIONS > CONFIGURE AUTOMATIC STANDARD SEARCH 
command. When AUTOMATIC STANDARD SEARCH is chosen and measurement of a sample is initiated, either 
the one standard contained in the database that is closest to that read sample is automatically recalled into the 
job and linked to the sample, or the closest five standards are offered for selection. The setting chosen here 
applies to the current job only.  

 
Figure 151. Search Results for Best Standard Fit 
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Measurements > Average Selected to Measurement 

The MEASUREMENTS > AVERAGE SELECTED TO MEASUREMENT command creates a new sample that is the 
arithmetic average of all the measurements currently highlighted in the Job Tree. You are prompted to choose 
the standard to which this new sample will be linked and allowed to name the sample.  

 
Figure 152. Standard to Compare Average 

 
Figure 153. Calculated Measurement Average 

If spectral reflectance or transmittance data is available for all the measurements being averaged, this spectral 
data will be averaged in creating the new sample. If spectral reflectance or transmittance data is not available 
for any or all the measurements being averaged, CIE XYZ data will be averaged in creating the new sample.  

Measurements > Average Selected to Standard 

The MEASUREMENTS > AVERAGE SELECTED TO STANDARD command averages the items that are currently 
selected (highlighted) in the Job Tree and replaces the current standard on the branch with the averaged 
measurement, while retaining the current standard name.  

If spectral reflectance or transmittance data is available for all the measurements being averaged, this spectral 
data will be averaged in creating the standard. If spectral reflectance or transmittance data is not available for 
any or all the measurements being averaged, CIE XYZ data will be averaged in creating the standard.  

Measurements > Average Selected to New Standard 

The MEASUREMENTS > AVERAGE SELECTED TO NEW STANDARD command averages the items currently 
selected (highlighted) in the Job Tree and creates a new standard for the averaged measurement, which you are 
prompted to name.  

Figure 154. Measurement Average Saved as Standard 

If spectral reflectance or transmittance data is available for all the measurements being averaged, this spectral 
data will be averaged in creating the new standard. If spectral reflectance or transmittance data is not available 
for any or all the measurements being averaged, CIE XYZ data will be averaged in creating the new standard. 

 



EasyMatch QC User’s Manual Version 3.8 

100 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



EasyMatch QC User’s Manual Version 3.8 

  101 

The Options Menu 

From the OPTIONS MENU, you can set various preferences concerning your use of the software, such as your 
naming conventions and default tolerances. The functions available through the OPTIONS MENU are described 
in the remainder of this chapter.  

Options > Naming Conventions 

The OPTIONS > NAMING CONVENTIONS command allows you to establish naming conventions that will be used 
when standards and samples are read in all jobs by default (when GLOBAL is chosen from the submenu) or in 
the current job (when JOB is chosen from the submenu).  

There are five tabs available on the Naming Conventions screen:  SAMPLE, STANDARD, SERIES, PRODUCT ID and 
EXTRA ID. The SAMPLE tab allows you to set the default naming convention for your samples. You may type any 
desired text into the Sample ID String Layout box. You may also insert a number to be automatically 
incremented with each sample read, and/or insert the date and time the sample is read to be automatically 
applied to the sample. You may override the default name by typing a new one into the box that appears when 
reading is initiated. This requires a check box next to the PROMPT FOR SAMPLE NAME. If this box is unchecked, 
the naming convention will be used automatically without allowing you to override it.  

 
Figure 155. Setting Up Naming Rules 

 

The STANDARD tab allows you to set the default naming convention for your standards. You may type any 
desired text into the Standard ID String Layout box. You may also insert a number to be automatically 
incremented with each standard read, and/or insert the date and time the standard is read to be automatically 
applied to the standard. You may override the default name by typing a new one into the box that appears when 
reading is initiated if the PROMPT FOR STANDARD NAME box is checked. If this box is unchecked, the naming 
convention will be used automatically without allowing you to override it. 
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Figure 156. Rules for Naming Standards 

The SERIES ID tab allows you to set the default naming conventions for your data series. You may type any 
desired text into the Series ID String Layout box. You may also insert a number to be automatically incremented 
with each series created, and/or insert the date and time the series is created to be automatically applied to the 
series. You may override the default name by typing a new one into the box that appears when reading is 
initiated if the PROMPT FOR SERIES NAME box is checked. If this box is unchecked, the naming convention will 
be used automatically without allowing you to override it. 

 
Figure 157. Rules for Naming Series 

The PRODUCT ID tab allows you to set the default product IDs for your standards and samples. A list of Product 
IDs may be maintained and chosen on this tab. Type text for a new Product ID into the box and then click ADD 
SELECTION to add it to the list. Choose an ID to be deleted from the drop-down box and click REMOVE 
SELECTION to remove it from the list. The ID that is currently selected from the drop-down box is the one that 
will be automatically applied on reading. 
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Figure 158. Rules for Naming Products 

At the bottom of the screen, you may choose to limit your Standard and Sample Product IDs to only those that 
already exist, to the current selection in the drop-down box, or neither.  

The EXTRA ID tab allows you to set the default extra IDs for your standards and samples. A list of Extra IDs may 
be maintained and chosen on this tab. Type text for a new Extra ID into the box and then click ADD SELECTION 
to add it to the list. Choose an ID to be deleted from the drop-down box and click REMOVE SELECTION to 
remove it from the list. The ID that is currently selected from the drop-down box is the one that will be 
automatically applied on reading. 

 
Figure 159. Extra ID Rules 

At the bottom of the screen, you may choose to limit your Standard Extra IDs to only those that already exist, to 
the current selection in the drop-down box, or neither. You may choose to limit your Sample Extra IDs to those 
that already exist, to the current selection in the drop-down box, to the Standard Extra ID, or none of these 
options. 

Options > Average Method 

The OPTIONS > AVERAGE METHOD command allows you to indicate the method by which you wish to average 
when standard and sample measurements are made in the current job. 
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Figure 160. Selecting a Method for Averaging 

 

The DISPLAY METHOD controls the information shown in the averaging window while you are taking 
measurements. For Display Method, you can select NONE, SCALE, INDEX, or SPECTRAL. For Scale or Index, you 
must also choose the SCALE OR INDEX, ILLUMINANT, and OBSERVER that will appear in the averaging window 
while you are taking readings. 

Note: The Average box will display color values based on the parameters set using the 
Average Method command. These color values will not match those shown in the Color Data 
Table unless the scale, illuminant, and observer match for the average method and the Color 

Data Table. 

In the Average Method area, you may select CONTINUOUS or N OF N. If you select CONTINUOUS, then you can 
monitor the running average of the measurements each time you choose to read and terminate the readings (by 
clicking AVERAGE) when the running average stabilizes. If you select            N OF N, then you can average a 
specified number of readings for each measurement. 

Check the box next to USE SAMPLE PRESENTATION PROMPTS if you wish to enter a helpful prompt to be shown 
before each reading to guide your users through the averaging sequence. Once the box is checked, ENTER THE 
PROMPT FOR THE FIRST READING into the white box. Click the RIGHT ARROW (>>) button and enter each 
successive prompt until the last reading in the sequence is reached. Check SHOW PROMPTS when measuring 
standards if you wish your prompts to be shown when measuring standards, in addition to when measuring 
samples. 

Note: If the timed read feature is also being used, its timing will be ignored to give you a 
chance to follow the prompts before each reading. 

Options > Read Method 

When you select OPTIONS > READ METHOD you can choose a special read method for the sensor in use. These 
are types of measurements that require more than one reading to obtain a result. If you select NORMAL, then 
the measurement is either a single reading or an average of multiple readings.  
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Figure 161. Selecting Special Read Method 

 After standardizing in reflectance, if you select OPACITY, you will perform two readings -- one with the sample 
backed by white and one with the sample backed by black. In the OPACITY SELECTIONS area, you may choose to 
display Y WHITE and/or Y BLACK in your Color Data Table view in addition to OPACITY by checking the desired 
boxes. Also, choose the ILLUMINANT/OBSERVER combination for which you would like to display opacity. If 
DIFFERENCE values are required, check the box at the bottom, then press OK to continue. 

 
Figure 162. Read Method Menu: Opacity 

After standardizing in transmittance, if you select HAZE you will perform two readings -- one with the 
instrument white tile at the reflectance port and one with the light trap at the port. In the Haze Selections area, 
you may choose to display Y TOTAL and/or Y DIFFUSE in your Color Data Table view in addition to Haze by 
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checking the desired boxes. Also, choose the ILLUMINANT/OBSERVER combination for which you would like to 
display Haze. 

 
Figure 163. Read Method Menu: Haze 

Note: Haze is available only with the Vista, UltraScan PRO, and UltraScan VIS sensors. 

If you select MULTIPLE READ MODE, two readings are made and displayed each time measurement is initiated, 
one in each of the two standardization modes chosen using the SENSOR > CONFIGURE MULTI MODE command.  

 
Figure 164. Multimode Read Option 

Note: Multiple Read Mode is available only with the Agera, LabScan XE, UltraScan PRO, and 
UltraScan VIS sensors. The averaging feature activated by clicking Average in the 

Measurements menu cannot be used in conjunction with multimode reading. You can average 
selected readings that result from the multimode reading after the readings are completed by 

using the Average Selected to command in the Measurements menu. 

Options > Configure Timed Read 

The OPTIONS > CONFIGURE TIMED READ command allows you to select how you wish EasyMatch QC to 
automatically perform sample readings within the current job at a specified time interval. 
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Figure 165. Timed Readings 

 Select the Read Count Method desired. You may choose either Continuous Readings or a Fixed Number of 
readings between 1 and 1000. Also, select the Read Interval (time between the end of one reading and the 
beginning of the next reading) desired. You may choose from 4 to 60 seconds. Click on OK to accept the 
parameters. 

Note: Also select (check) Timed Read in the Measurements menu to activate the timed 
readings you configured here. 

Options > Configure Automatic Standard Search 

The OPTIONS > CONFIGURE AUTOMATIC STANDARD SEARCH command allows you to specify how you would 
like automatic standard searching to be performed in the current job. This feature is initiated when you read a 
sample, at which time the sample is compared to all standards currently saved in the database. The standard 
that is closest in color to the sample is recalled into the current job and linked to the read sample.  

 
Figure 166. Automatic Standard Search 

SELECT THE PARAMETER for which the sample-standard comparison will be performed. Your choices are dE, dE 
CMC, and dE*. Also, select the ILLUMINANT/OBSERVER combination under which the comparison will be 
performed and whether you wish to AUTOMATICALLY RECALL THE CLOSEST STANDARD to the sample or 
CHOOSE FROM A LIST OF THE CLOSEST FIVE STANDARDS. Click OK to accept the parameters. 

Note: Also select (check) Automatic Standard Search in the Measurements menu to activate the automatic 
standard searching you configured here. 

Options > Default Tolerances 

The OPTIONS > DEFAULT TOLERANCES command allows you to set the tolerances that will be assigned to new 
standards in the current job by default. You may set tolerances for as many scales, indices, and differences for as 
many illuminant/observer combinations as you wish. You may override the default tolerances after a standard is 
read by choosing PROPERTIES from the menu that appears when RIGHT-CLICKING ON THE STANDARD IN THE 
JOB TREE.  
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Figure 167. Setting Tolerances 

On the SCALES tab, set all tolerances you wish to assign based on color scales.  Choose the color scale from the 
SELECTED SCALE drop-down box and the ILLUMINANT/OBSERVER combination from the Illuminant/Observer 
drop-down box. Then enter the UPPER AND LOWER TOLERANCE LIMITS (the allowable differences from the 
standard values) for each of the three components of the color scale for this illuminant/observer combination. 
Then enter tolerances for all other scales and illuminant/observer combinations desired by choosing each one 
individually and typing the tolerance values. It is not necessary to click OK after entering each set of tolerances. 
Clicking OK once will cause all tolerances entered to be accepted.  

 
Figure 168. Setting Tolerances for an Index 

On the INDICES tab, set all tolerances you wish to assign based on indices. Choose the index from the Selected 
Index drop-down box and the ILLUMINANT/OBSERVER combination from the Illuminant/Observer drop-down 
box. Then enter the upper and lower tolerance limits (the allowable difference from the standard value) for the 
index for this illuminant/observer combination. Then enter tolerances for all other indices and 
illuminant/observer combinations desired by choosing each one individually and typing the tolerance values. It is 
not necessary to click OK after entering each set of tolerances. Clicking OK once will cause all tolerances entered 
to be accepted. 
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Figure 169. Setting Tolerances for a Difference 

On the DIFFERENCES tab, set all tolerances you wish to assign based on color differences. Choose the difference 
from the SELECTED DIFFERENCE drop-down box and the illuminant/observer combination from the 
ILLUMINANT/OBSERVER drop-down box. Then enter the UPPER AND LOWER TOLERANCE LIMITS for the 
difference for this illuminant/observer combination. Then enter tolerances for all other differences and 
illuminant/observer combinations desired by choosing each one individually and typing the tolerance values. It is 
not necessary to click OK after entering each set of tolerances. Clicking OK once will cause all tolerances entered 
to be accepted. 

Note: EasyMatch QC pre-sets dE CMC to 1. If you are using your own tolerances, change dE 
CMC to zero to turn it off. 

 
Figure 170. Setting Shade Tolerances 

On the SHADE tab, ENTER THE TOLERANCE you wish to use for the first, second, and third traces, which will be 
the three parameters of your color scale (i.e., L*a*b*, L*C*h). Also, SELECT THE NUMBER OF SHADE BLOCKS to 
be contained within your pass/fail tolerance. For instance, if you choose 5, the blocks within your tolerance will 
be 3, 4, 5, 6, and 7. In the example shown in Figure 147, the pass/fail tolerance is 0.2 for each color scale 
parameter, and 5 shade blocks will fit within that tolerance value. 
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Figure 171. Setting Haze & Opacity Tolerances 

On the HAZE and OPACITY tab, ENTER THE TOLERANCES you wish to use for the haze and opacity read methods. 

Click OK to accept the default tolerances and close the Tolerances screen. 

Options > Adjust Scale Factors 

The OPTIONS > ADJUST SCALE FACTORS command allows you to set various factors used in the calculations for 
dE CMC, dE CIE94, DIN99, and dE* 2000 differences, plus the ASTM D1500-33mm, Saybolt-50/100mm index, 
LOVIBOND® and AOCS RY when using  Agera, UltraScan PRO, UltraScan VIS or Vista. These factors apply to all 
jobs used in this installation of EasyMatch QC.  
 

 
Figure 172. Select Adjustable Scale 

When the Select Adjustable Scale screen appears, first choose the scale of interest from the drop-down box. 
Then, click OK. The screen where the desired factors may be entered appears. 

Note: LOVIBOND is a trademark of Tintometer LTD, UK. 
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Figure 173. Enter CMC Factors 

ENTER THE FACTORS desired or click the DEFAULT VALUES button to return the factors to their default values.  
Click OK to begin using the new factors. 

Options > ASCII Export 

The OPTIONS > ASCII EXPORT command opens a submenu with two commands: EXPORT DATA and 
CONFIGURE.  

The EXPORT DATA option initiates export of the readings that are currently highlighted in the Job Tree in the 
format that was chosen using the CONFIGURE command, described below. You are first prompted for the 
output file name, and then the data is sent to the file when you click OK. 

 
Figure 174. Export ASCII 

The CONFIGURE option allows you to choose the parameters you would like to export when EXPORT DATA is 
selected. The screen below is obtained. 

 
Figure 175. ASCII Export Configuration 
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Configure the spectral data in the OTHER > ASCII EXPORT > CONFIGURATION dialog if they need the spectral 
data in 10 or 20nm increments. Color indices, color indices, text fields, and procedures are exported if they are 
displayed in Color Data Table view.  

The information currently selected for export is displayed on the left side of this window, and all available 
parameters are listed on the right side of the window. Configure the spectral data and the data format on the 
right side of the window and then click on the LEFT ARROW (<<) button nearest to the item to move the item 
into the SELECTED ITEMS list. Highlight each item to delete on the left side of the window and click the RIGHT 
ARROW (>>) button to remove it from the list.  

Select to AUTOMATICALLY EXPORT NEW DATA by checking the box. Also, enter (or browse for) the directory 
and name for the export file in the box below  and select AUTO EXPORT USES THIS FILE. The file extension .CSV 
will automatically be appended if you chose to export to a comma-delimited file. TXT will be appended for all 
other types of files. Long file names with spaces and network paths are all acceptable for use. Click OK when all 
selections have been made.  

A sample output is shown below. 

 
Figure 176. ASCII Export to Notepad 

Each job may have its own ASCII export configuration. Multiple jobs may export to the same file as long as all the 
jobs have the same ASCII export configuration. 

If the option is checked, column headers are written to the top of the file when the file is first created. From that 
point on, only data is appended to the file (not headers). 

Note: Beware that if you later change the ASCII export configuration without opening a new 
file, the file header may no longer accurately reflect the contents of the file. 

When differences are exported, they are relative to the standard to which the sample is linked, NOT the 
standard currently being displayed in your data views. 

Options > Data Send 

The OPTIONS > DATA SEND command opens a submenu with two commands: SEND DATA and CONFIGURE.  

The SEND DATA option initiates sending the readings that are currently highlighted in the Job Tree in the format 
that was chosen using the CONFIGURE command, described below. You are first prompted for the output 
device, and then the data is sent to the device when you click OK. 
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Figure 177. Data Send COM Port Selection 

The CONFIGURE option allows you to choose the parameters you would like to send when DATA SEND is 
selected. The screen below is obtained. 

 
Figure 178. Data Send Configuration 

The information currently selected for sending is displayed on the left side of this window, and all the available 
parameters are listed on the right side of the window. Select each desired item from the drop-down menus on 
the right side of the window and then click on THE LEFT ARROW (<<) button nearest the item to move the item 
into the SELECTED ITEMS list. HIGHLIGHT EACH ITEM to delete on the left side of the window and click the 
RIGHT ARROW (>>) button to remove it from the list. The UP ARROW and DOWN ARROW buttons allow you to 
move selected items up or down the list. Enter the device definition for the send in the box below AUTO SEND 
USES THIS PORT. Click CONFIGURE to define all COM port parameters. Click OK when all selections have been 
made. 
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Figure 179. Data Send COM Port Configuration 

Each job may have its own data send configuration. Multiple jobs may be sent to the same device if the device is 
ready. 

When differences are exported, they are relative to the standard to which the sample is linked, NOT the 
standard currently being displayed in your data views. 

Options > Custom Indices 

Custom indices is available in EasyMatch QC 4.96.08 and above. Some softkey licenses might not include the 
Custom Indices feature. In this case, you can contact support@hunterlab.com to request new softkey.  

In EasyMatch QC, go to OPTIONS > CUSTOM INDICES, and create the desired modified-pathlength indices or add 
reflectance/transmittance data into the indices list. 

Indices available for pathlength modification are APHA, ASBC, ASTM D1500, Chinese Acid Wash Color, EBC, EP, 
FAC, Gardner, Iodine, JP, Saybolt, and USP. After these custom indices are created, they are shown in the Bias 
Configuration list so that user modify the bias and gains. 

Figure 180. Select Custom Index  

After custom indices are added in the above dialog, right click on the Color Data table and click 

CONFIGURATION, user will see all the custom indices listed under indices category. 

mailto:support@hunterlab.com
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Figure 181. Select New Custom Index for CDT Screen 

Any transmittance/reflectance and absorbance data from 400nm to 700nm can be added into indices list. 

Options > Application Preferences 

The OPTIONS > APPLICATION PREFERENCES command allows you to set various preferences concerning your 
use of the software. These preferences apply globally when EasyMatch QC is in use, no matter which job or jobs 
are open.  

Figure 182. Global Preferences Menu 

On the UNITS tab shown above, choose the date format and type of length units (English or metric) you wish to 
use.  
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Figure 183. Global Preferences for Illuminants 

On the ILLUMINANT/OBSERVERS tab, choose the three ILLUMINANT/OBSERVER combinations you would like 
to use in new data views by default. These illuminants may later be changed in individual views as desired. 

 
Figure 184. Global Preferences for Language 

On the LANGUAGE SETTINGS tab, you may set the language in which the software text will presented.  Choices 
are ENGLISH, SPANISH, GERMAN, ITALIAN, FRENCH, JAPANESE, and CHINESE. 

Note: The keyboard shortcut Ctrl + E returns the software to English. 

Figure 185. Global Preferences - Default Job Template 



EasyMatch QC User’s Manual Version 3.8 

  117 

On the STARTUP DEFAULTS tab, you may indicate the name of the job template you would like to use by default 
when new jobs are opened. Clicking the button with three dots on it allows you to browse for the appropriate 
template file. 

 
Figure 186. Global Preferences - Open Job Template 

You may also choose to have the software open a specific job or jobs each time it is booted. Clicking the button 
with three dots (…) on it allows you to browse for the appropriate job file(s). To select more than one job to 
open, press and hold the CTRL KEY on your keyboard while CLICKING YOUR MOUSE on each desired job. 

 
Figure 187. Global Preferences - Browse for Job File 

Indicate whether you wish software LOG-IN to be required (checked) or not required (unchecked) for the 
software to open. 

Note: When Login Required is checked, the default administrator user name ‘admin’ and 
password ‘hunterlab’ may be used for initial entry to the software and configuration of user 

accounts. 

When the KEEP SAMPLE MEASUREMENT WINDOW OPEN box is checked, a READ button is added to the Read 
Sample screen and this window remains open after a sample is read. You may then click READ to make another 
reading. This change applies to the reading of samples only, not standards. 
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Figure 188. Global Template - Sample ID 

When the RETAIN IDS IN SAMPLE MEASUREMENT WINDOW is checked, the last sample ID used is displayed on 
the Read Sample screen when another sample reading is initiated. This allows you to use the ID again or modify 
it without having to retype it.  This retention applies to the reading of samples only, not standards. 

When the LOCK SENSOR TO JOB box is checked, the current job may be used to hold only readings made with 
the sensor type (i.e., LabScan XE or UltraScan PRO) attached to the job. Measurements made with other sensor 
types may not be read or recalled into this job. 

When the LOCK STANDARDIZATION MODE TO JOB box is checked, the current job may be used to hold only 
readings made using the standardization mode (i.e., RSIN, 1.000-inch area of view, UV filter nominal) attached to 
the job. In fact, when a job that is locked to a standardization mode is opened or made active, the sensor 
automatically switches to the locked standardization mode without requiring use of the SENSOR > SET MODES 
command. 

If both boxes are checked at the same time, the current job will be locked to a single sensor type and 
standardization mode. 

When either or both boxes are checked, a second level of status bar is shown at the bottom of the EasyMatch 
QC screen, showing the job’s sensor type and the job’s standardization mode. The lower status bar continues to 
show the current sensor and standardization mode. 

 
Figure 189. Global Preferences Current Sensor & Standardization Mode Options  

Options > External Trigger  

In EasyMatch QC, go to OPTIONS > EXTERNAL TRIGGER and set up the device. Select ENABLE EXTERNAL 
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TRIGGERING and select the type of connection.  

 
Figure 190. External Trigger Configuration 

Choose Target 
 Choose EASYMATCH QC or ESSENTIALS as the target for the external trigger . 

Communication 
Select TCP/IP or Serial connection to the triggering device. Select CONNECT when this has been 
configured. 

Standardization 
Select the MODE TYPE from the pull-down menu.  Then press STANDARDIZE. The instrument responds 
with STANDARDIZATION SUCCESSFUL. 
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Figure 191. Standardization Using External Trigger 

Read Command 
Setup READ STANDARD and READ SAMPLE. Enter the specimen ID, Product ID and if needed, Extra ID. 
Once the reading has been completed, the instrument will show MEASUREMENT SUCCESSFUL. 

 
Figure 192. Standard Measurement by External Trigger 

Commands for Triggering Device 
The below is the typical command frame  sent from External Triggering tool. 

$,<CMD>,<COMMAND INFO>,# 
Where, <CMD> is the Command String 
<COMMAND INFO> The associated Command Parameters 
$ and # are the Beginning and End Markers of the Command frame. 
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For every command received from the Triggering Tool, the Essentials-Vista response will be in the below 
format: 

  “$ Essentials - <ACKINFO> #” 
Where, <ACKINFO> can be “Connected to Server”, “Succeeded”, “Failed”, “Standardization 
Expired! Please Standardize to continue”, the name of the connected sensor, etc.. 

‘Get Current Sensor’ Command Structure: 
$,GETCURRENTSENSOR,# 
If the connected sensor type is received as “Vista”, then only the standardization command is 
sent to Essentials. 

‘Standardize’ command structure: 
$, <CMD>, <MODE TYPE>, <mode type>, <HAZESTATUS>,<haze status>, # 
Where, <CMD>: STANDARDIZE 
<Mode Type>: ‘RTRAN – Regular Transmittance’ (or) ‘TTRAN – Total transmittance’. 
For EZMQC: This field is not applicable. The Standardization is performed as per the current 
selected mode in Modes configuration dialog. 

<Haze Status>: 0 for ‘without Haze’ and 1 for ‘with Haze’ 
Example: 
ex1: $,STANDARDIZE,HAZESTATUS,0,# --->For EZMQC application 
ex2: $,STANDARDIZE,MODETYPE,RTRAN – Regular Transmittance,HAZESTATUS,0,# --->For 
Essentials-Vista 

 Measure’ command structure: 
$, <CMD>, <MEASUREMENT TYPE>, <STD>, <std name>, <SMP>, <sample name>, <PID>, 
<Product ID>, <EID>, <Extra ID>, # 

  Where, <CMD>: MEASURE 
<MEASUREMENT TYPE>: 1 for ‘Read Standard’ and 2 for ‘Read Sample’ 
The <Product ID> & <Extra ID>  represent to associated with the respective measured Standard 
or Sample. 

Example: 
a) Read Standard (Only for EZMQC): 

ex1:$,MEASURE,1,STD,Standard1,PID,prodID1,EID,extraID1,# 
ex2: $,MEASURE,1,STD,Standard1,# -- with no optional PID &EID. 

b) Read Sample (For EZMQC): 
ex1:$,MEASURE,2,STD,Standard1,SMP,sample1,PID,pid1,EID,eid1,# 
ex2: $,MEASURE,2,STD,Standard1,SMP,sample1,# -- with no optional PID & EID 

c) Read Sample (For EZMQC and Essentials): 
ex1: $,MEASURE,2,SMP,sample1,# -- with no Standard and optional PID & EID 

Options > System Configuration 

The OPTIONS > SYSTEM CONFIGURATION command yields a submenu that allows you to choose to configure 
user accounts and privileges or configure data storage. These parameters will be used throughout the software, 
no matter what job or jobs are in use.   

Access Privileges 

User Manager 
The user manager allows you to configure accounts for system users and assign specific software 
privileges to those accounts. When the USER MANAGER screen appears, you may click on USERS to view 
the users already in the system.  
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Figure 193. User Manager 

Note: The User Manager command is available only if Login Required is checked on the 
Startup Defaults tab available by choosing Application Preferences from the Options menu. 

RIGHT-CLICK on USERS to display a pop-up menu with one command: NEW USER. New User brings up a 
screen on which you may create a new user account. Click CREATE to create the account. This user may 
log into EasyMatch QC using the account name and password chosen here. 

 
Figure 194. User Manager: New User 

On the right side of the screen, RIGHT-CLICK on a user name to receive a pop-up menu containing the 
following commands: 

o SET PASSWORD:  Choose this command and enter the old password then the new password 

twice to change this user’s password. 

 
Figure 195. User Manager:  Set Password 

o EDIT:  Choose this command to edit the full name for this user. 
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Figure 196. User Manager:  Edit User Name 

o DELETE:  Choose this command to delete this user. 

o ADD TO GROUP:  Choose this command to obtain a list of available groups. CLICK ON THE 

GROUP DESIRED and then OK to add this user to the chosen group. 

 
Figure 197. User Manager:  Select Group 

Click on GROUPS to view the groups already in the system. 

 
Figure 198. User Manager:  View Groups 

RIGHT-CLICK on GROUPS to display a pop-up menu with one command: NEW GROUP. NEW 
GROUP brings up a screen on which you may create a new group. Click ADD to add users to the 
group and REMOVE to remove any highlighted users from the group. Click CREATE to create the 
group. 
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Figure 199. User Manager:  Add New Group 

Click SET PRIVILEGES to configure the privileges for the group. Each menu command may be 
allowed or prohibited individually. Click the plus (+) sign next to an item to open a list of its 
subitems. Check the box near each command that should be allowed and clear the box for each 
command that should be prohibited. 

 
Figure 200. Add New Group Privileges 

For 21 CFR 11 compliance, the following commands should be prohibited for users that are not 
the system administrator: 

o File > Delete Measurement from Database 

o File > Time Synchronization 

o Edit > Cut 

o Edi > /Delete 

o View > Audit Log 
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o Sensor > Set Interval 

o Options > User Manager 

o Options > Data Storage. 

You may wish to further limit the privileges of lower-level operators. 

On the right side of the User manager screen, RIGHT-CLICK ON A GROUP NAME to receive a 
pop-up menu containing the following commands: 

o ADD USER:  Choose this command to add an existing user to this group. A list of users that 
have not yet been assigned to a group appears. Select the desired user and click ADD. 

 
Figure 201. User Manager:  Add Users 

o EDIT PRIVILEGES:  Choose this command to edit the privileges of this group. The same 
screen that was displayed when you initially set the privileges is received. 

o DELETE:  Choose this command to delete this group. 

Data Storage 
The DATA STORAGE command allows you to indicate the location where your database will be stored 
and other parameters related to the database.  

Note: Use of a database is optional. 
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Figure 202. Default Storage Location 

CHOOSE THE TYPE OF DATABASE you wish to use and indicate the LOCATION OF THE DATABASE, which 
may be housed at any location accessible by your computer. If required for database access, enter the 
user name and password for the database. If you wish to have all measurements saved to the database 
automatically as they are made, check AUTO SAVE MEASUREMENT. You may also have all 
measurements in all open jobs automatically saved by checking AUTO SAVE JOB. If you wish to use the 
same sample and standard IDs multiple times in a single job or database without receiving an error 
message, check ALLOW DUPLICATE NAMES. If you wish to periodically have the software back up your 
database automatically, check DATABASE BACKUP and indicate where you would like the back-up file to 
be stored and how often. Indicate the path where you would like your jobs saved by default and, if you 
wish to import an EasyMatch Textiles database, check SELECT TEXTILES DATABASE and indicate the 
database and its location. Click OK. When FILE > SAVE MEASUREMENT TO DATABASE is then chosen, 
the chosen measurement(s) will be saved to the configured database. 

Note: Microsoft Access need not be installed on the system to use the Access database 

feature. Create and configure a SQL database as described in the Appendix. 

Server Settings (ER Version Only) 
At the end of the installation of the EasyMatch QC-ER Client software, the server name was entered. 
However, if the server name should change or require re-entry, use the SERVER SETTINGS command to 
do so, then click OK.  

 
Figure 203. ER Version:  Server Settings 
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e-Signature Settings (ER Version Only) 
Each job will be electronically signed with the name of the signer, date and time of signing, and the 
meaning of the signature. The electronic signatures applied to the jobs are linked to the jobs, may not 
be deleted, and are always available for display or printing. Only a user with         e-signature access can 
sign a job file.  

Options > Customize Toolbar 

The OPTIONS > CUSTOMIZE TOOLBAR command allows you to modify the ICONS OF THE BUTTONS on the 
toolbar and the COMMANDS PERFORMED BY THE BUTTONS on the toolbar. This configuration applies to this 
installation of the software, no matter what job or jobs are in use.  

 
Figure 204. Defining the Toolbar 

In the Button to change box, SELECT THE BUTTON YOU WISH TO CHANGE and then CLICK THE ICON for the 
button in the Icon box. Then select a NEW COMMAND for that button from the Command box. Click CHANGE to 
initiate the changes. Click Reset ALL to return all buttons to their default settings. Click CLOSE to exit the window 
after you have made your changes. 

Options > EasyGroup 

The OPTIONS > EASYGROUP command allows you to launch HunterLab’s tapering and grouping program, 
EasyGroup, if you purchased and installed that package. Refer to the User’s Guide for EasyGroup for complete 
operational instructions.  

Options > Import EasyGroup Sequence 

The OPTIONS > IMPORT EASYGROUP SEQUENCE command allows you, once a collection of samples has been 
grouped or tapered in EasyGroup, to bring the grouping or tapering information back into EasyMatch QC and 
display it as a new column in the Color Data Table view. The column header is ‘GROUP’ for grouped samples and 
‘GROUP/SEQUENCE’ for group + tapered samples.  

Note: EasyGroup version 1.82 or higher is required to use this feature. 
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The Sensor Menu 

From the SENSOR MENU, you can select and configure a new sensor, set its standardization modes, and 
standardize the sensor. You may also set the standardization interval for the instrument and calibrate the 
optional UV filter. The functions available through the SENSOR MENU are described in the remainder of this 
chapter.  

Sensor > Install/Configure 

The SENSOR > INSTALL/CONFIGURE command allows you to install a new sensor or change the configuration of 
an existing sensor. The Sensor Manager appears first.  

 
Figure 205. Sensor Manager 

Click ADD SENSOR to install a new sensor. The Setup Sensor screen appears on which you can select your 
instrument model, name the sensor (using the sensor’s serial number is recommended), and indicate the 
communications port where it will be installed. Click NEXT when these items are as desired. 

 
Figure 206. Configuring Sensor Type & ID 

Next, you are prompted to configure a standardization mode for the sensor. ENTER A NAME FOR THE MODE 
AND indicate the OTHER MODE PARAMETERS. Check the box next to STANDARDIZE NOW if you would like 
standardization to proceed immediately upon completion of sensor configuration. Click NEXT or FINISH to 
complete the installation. For instruments with more than one available standardization mode, you will receive 
a check box asking if you would like to set up additional modes. Do so if desired. Then you are either prompted 
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through the standardization process (as described later in this chapter) or returned to the Sensor Manager 
screen. 

 
Figure 207. Setup Mode for Sensor 

TO DELETE A SENSOR, HIGHLIGHT it in the Sensor Name box and click REMOVE. Confirm that you really wish to 
remove the sensor by clicking YES. 

 
Figure 208. Sensor Deletion 

TO RENAME A SENSOR, HIGHLIGHT it in the Sensor Name box and click RENAME. Type the new name into the 
New Name box and click OK to implement the change. 

 
Figure 209. Renaming a Sensor 

TO SET THE STANDARDIZATION MODES for a sensor, HIGHLIGHT it in the Sensor Name box and click SET 
MODES. 
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Figure 210. Set Modes for a Sensor 

TO CONNECT TO A DIFFERENT SENSOR than the one that is currently in use, first check your sensor cables to 
ensure that they are linking the desired new sensor to the computer. Then, HIGHLIGHT the desired new sensor 
name in the Sensor Name box and click CONNECT. The new sensor will then be in use. 

Sensor > Standardize 

The SENSOR > STANDARDIZE command yields prompts that lead you through the standardization procedure for 
the standardization mode currently selected using the SET MODES command. The prompts will appear slightly 
differently depending on the instrument in use and the standardization mode. The keyboard shortcut for this 
command is F4.  

First, the bottom-of-scale must be set. Click NEXT when you are ready to read the zero. 

 
Figure 211. Standardization: Bottom of Scale 

Then, the top-of-scale must be set. Click NEXT when you are ready to read the standard or blank. 
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Figure 212. Standardization: Top-of-scale 

Click FINISH when standardization is complete. 

 
Figure 213. Confirming that Standardization is Completed 

Note: It is highly recommended that a Green Tile test be performed after standardization. Do 
not proceed without successfully passing the Green Tile Test. If needed, contact the Service 

Department of HunterLab. 

For more instruction on the Green Tile Test click here. 

Sensor > Set Modes 

The SENSOR > SET MODES command allows you to configure standardization modes for the currently active 
sensor.  
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Figure 214. Set Modes for a Sensor 

To add a new mode, click the ADD MODE button. To remove an already configured mode, highlight it in the 
Mode Names box and click REMOVE. To standardize in a mode, highlight it in the Mode Names box and click 
STANDARDIZE. Follow the prompts to complete standardization. 

Sensor > Set Interval 

The SENSOR > SET INTERVAL command allows you to set the standardization interval for the currently active 
sensor. When that interval has elapsed, the software will prompt you to standardize before more readings can 
be made. The interval indicated here applies to EasyMatch QC regardless of the job currently in use.  

 
Figure 215. Restandardization Interval 

Note: A standardization interval of no longer than 8 hours is recommended. 

If your installed sensor is a LabScan XE, you may also set the secondary standardization interval, which is the 
interval at which the secondary white tile ‘paddle’ is automatically checked. Zero disables reading of this tile 
entirely. 

 
Figure 216. Secondary Standardization for LabScan XE 

Sensor > UV Calibration   

The SENSOR > UV FILTER CALIBRATION command appears only when the connected instrument is a LabScan XE, 
UltraScan PRO, UltraScan VIS or Agera with the UV control option installed. For Agera, please refer to the Agera 
Supplemental Manual for EasyMatch QC. 

UV Filter Calibration: The instrument must also be standardized in a mode for which the UV Filter Position is 
indicated as Calibrated.  
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Note: Before calibrating the UV filter of a Agera, UltraScan PRO, or UltraScan VIS, standardize 
the instrument in the mode referenced on the label of the fluorescent standard. If the label 

does not specify a standardization mode, standardize in RSEX. 

UV filter calibration should be performed weekly and after lamp replacement. Once UV FILTER CALIBRATION is 
chosen from the SENSOR MENU, the following screen appears. 

 
Figure 217. Calibration of UV Filter: 457 Brightness 

Enter the standard’s assigned value into the appropriate box on the UV Calibration screen. This value has been 
assigned at the factory if you are using the HunterLab-supplied fluorescent standard. Choose whether the value 
is for BRIGHTNESS 457, WHITENESS INDEX CIE (and the illuminant/observer combination), WHITENESS INDEX 
GANZ, or Z%. The scale used will be WI Ganz for a HunterLab standard. 

 
Figure 218. Calibration of WI GANZ 

Select CALIBRATE UV to automatically adjust the UV filter to the appropriate position after several readings of 
the fluorescent standard. First you are prompted to place the fluorescent standard. 

 
Figure 219. Prompt for Calibration of UV Filter 

Place the fluorescent standard at the instrument port. For the UltraScan PRO, or UltraScan VIS, center spot 3 at 
the reflectance port. Use the dotted guides on the labeled side of the standard to properly center the standard 
under the sample clamp. Select READ to read the fluorescent standard with the UV filter in the position 
indicated at the bottom of the screen. If desired, the slider bar may be used to change the filter position 
between manual readings. 

Click STANDARDIZE to initiate standardization. You will be returned to the UV Calibration screen after 
standardization is complete. 

For the UltraScan PRO, and UltraScan VIS, measure both spot 3 and spot 4 of the fluorescent standard every six 
months. Compare the results. If spot 3 has faded beyond tolerable limits for your application, use spot 4 for UV 
filter calibration from this point on and order a new fluorescent standard (HL#A02-1011-126 [calibrated] for 
UltraScan PRO, and UltraScan VIS. 
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Note: If you choose to employ the ‘calibrated’ filter position, this position should be employed 
for all routine measurements using this instrument. If you calibrated the UV filter with an open 
port and then you wish to use a cover glass, you must recalibrate the UV filter with the cover 

glass in place. 

Sensor > Configure Multi Mode 

The SENSOR > CONFIGURE MULTI MODE command appears only when the connected instrument is a LabScan 
XE, UltraScan PRO, UltraScan VIS or Agera. This command is used to set up the process by which the instrument 
can standardize and read in two separate but similar modes when the standardization and read commands, 
respectively, are given.  

The following screen first appears that allows you to indicate how you would like the multimode readings to be 
performed.  

 
Figure 220. Multimode Configuration 

When this screen first opens, all the standardization modes you have configured for your instrument (using 
SENSOR > SET MODES) are listed in the Available Modes box. Click on the first mode you wish to use and then 
click the INCLUDE button to move the mode from the Available Modes box to the Selected Modes box. Only 
modes that are similar enough to the already-selected mode that no user intervention is required for the dual 
measurements will remain available. Select the second desired mode and click INCLUDE again to include it. Click 
OK. Then, when the OPTIONS > READ METHOD is set as Multiple Read Mode, the instrument will be 
standardized in the two modes when you initiate standardization and will read in the two modes when you 
initiate readings. The multiple readings are placed in the job as separate measurements. 

 
Figure 221. Multimode:  Mode Selection 
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Sensor > Import Logged Reads 

The SENSOR > IMPORT LOGGED READS command appears only when the connected instrument is a ColorFlex 
EZ or MiniScan EZ. There must be items saved to the instrument Data log to use this command.  

The Data log screen appears first. 

 
Figure 222. Data log:  Import Readings 

Click RETRIEVE DATA to copy all the measurements stored in the instrument’s Data log to the Data log screen. 

 
Figure 223. Data log: Available Data 

Once the measurements are shown, the remainder of the buttons at the bottom of the screen become active 
and serve the following functions: 

o SORT BY LOG:  Causes the measurements shown in the Data log window to be sorted by 
their instrument Data log ID numbers for easier viewing. 

o SORT BY SETUP:  Causes the measurements shown in the Data log window to be sorted by 
their instrument setup numbers for easier viewing. 

o SELECT ALL:  Selects (highlights) all the measurements shown on the Data log screen so that 
the COPY TO JOB or COPY TO DATABASE command may be applied to all of them at once. 
(The alternative to SELECT ALL is to use the Windows convention of clicking on a single item 
to select it, CTRL + clicking on multiple items to select them, or SHIFT + clicking on the first 
and last of a list of items to select all the items between. 
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o COPY TO JOB:  Places the measurements that are currently selected into the active job. 
Standards are automatically placed in the job as standards. You are prompted to indicate 
the standard under which samples should be saved. 

o COPY TO DATABASE:  Places the measurements that are currently selected into the 
database. Standards are saved as standards and samples as samples, and the Data log ID 
number is used as the item ID. 

The measurements copied to the job or EasyMatch QC database are NOT deleted from the 
instrument’s Data log. If you wish to delete them, you must do so manually though the 

instrument firmware. 

Sensor > Configure Setups 

The SENSOR > CONFIGURE SETUPS command appears only when the connected instrument is a ColorFlex EZ or 
MiniScan EZ. When you select it, the Setup Groups window appears where you can choose to create, edit, or 

delete setup groups and upload, modify, and download individual setups.  

Figure 224. Configure Setups: Groups 

Upload 
When you click UPLOAD, all the setups stored in the instrument are brought into EasyMatch QC. These 
setups can then be edited, if desired. The setups can also be saved as a setup group by typing a name 
into the white box or selecting a name from the drop-down list and clicking SAVE. Later, you can select 
the desired group and click GET to retrieve that saved group of setups or DELETE to delete the group of 
setups. 

Download 
When you click DOWNLOAD, the setups in the current EasyMatch QC setup group are sent back to the 
instrument. 

Edit 
When you click EDIT, the Product Setup Configuration screen appears. 
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Figure 225. Product Setup by Instrument: ColorFlex EZ (left), MiniScan EZ (right) 

Use the scroll bar next to Setup Number or type a setup number into the box to CHOOSE A SETUP with 
which to work. If you wish to begin working with the version of the setup that is already resident in your 
instrument, click RETRIEVE. If you wish to work with the version of the setup that is shown on-screen, do 
not click RETRIEVE. 

Alter the setup parameters as desired. The parameters and selections available are the same as those 
configured through your instrument firmware. If you are using a physical standard, you may click the 
Read Standard button to read the standard to be saved with the setup using your instrument or RECALL 
STANDARD to recall a standard from your EasyMatch QC database to be saved with the setup. 

When all parameters are as desired for this setup, click UPDATE SENSOR to send the setup to your 
instrument. You may retrieve all the setups from the instrument at once using the RETRIEVE ALL button 
or send all the setups back to the instrument at once using the UPDATE ALL SETUPS button. 

Sensor > Diagnostics 

The SENSOR > DIAGNOSTICS command opens to a submenu allowing access to the various diagnostic tests 
available to verify performance of your instrument. Those tests are described below.  

Green Tile Test 
Note: This is available for all instruments except Vista. 

When DIAGNOSTICS > GREEN TILE TEST is selected, a special job is opened in EasyMatch QC and, if this 
is the first time you have run the green tile test for this instrument, the following screen will be shown. ) 
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Figure 226. Green Tile Test 

As prompted, ENTER THE VALUES READ AT FACTORY for your green tile in XYZ. These values can be 
found on the back of the green diagnostics tile. Once all three numbers have been entered, click OK. A 
standard called GREEN TILE VALUES READ AT FACTORY will be created in a Green Tile Test Job. The 
following prompt then appears. 

 
Figure 227. Reminder to Install Standard Port Plate 

As instructed, make sure that the standard port plate for your instrument is currently installed. This will 
generally be the port insert with the largest opening that is not covered by glass. Click OK when this port 
plate is installed. If you need to adjust your green tile values, click REVISE GREEN TILE VALUES before 
clicking OK. 

Follow the on-screen prompts to PERFORM A NORMAL STANDARDIZATION IN REFLECTANCE/RSIN 
MODE. When standardization is complete, the following prompt will be shown. 

 
Figure 228. Prompt to Read the Green Tile 

Center the green tile over the sample port/reflectance port with the colored side facing the instrument. 
Click OK. 

The green tile will be read and the measurement added to the green tile check job. Its pass/fail status 

will also be shown. Should this test FAIL, a different message will appear suggesting actions to take.  
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Figure 229. Results of Diagnostics: Green Tile 

Click YES to close the Green Tile Job. The following pdf report will appear documenting the results of the 
test. As an option, this report can be printed as a hardcopy for your records. In addition, this GREEN TILE 
REPORT is automatically saved in C:\HunterLab\EasyMatchQC-ER Client\Reports or 
C:\HunterLab\EasyMatchQC\Reports with a unique data/time stamp for future reference. 

Figure 230. Diagnostics Report 

FILE > EXIT to close the report and finish the test. 

Repeatability Test  

When DIAGNOSTICS > REPEATABILITY TEST is selected, a special job is opened in EasyMatch QC and the 
following prompt is shown. ) 

 
Figure 231. Reminder to Use Standard Port Plate 
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As instructed, make sure that the standard port plate for your instrument is currently installed. This will 
generally be the port insert with the largest opening that is not covered by glass. Click OK when this port 
plate is installed. 

Follow the on-screen prompts to PERFORM A NORMAL STANDARDIZATION IN REFLECTANCE/RSIN 
MODE. When standardization is complete, the following prompt will be shown. 

Figure 232. Repeatability Test: White Tile 

Center the white calibrated tile over the sample port/reflectance port with the white side facing the 
instrument. Click OK. The Repeatability Test screen appears. 

 
Figure 233. Repeatability Test:  White Tile Readings 

The white tile is read as a standard and then twenty times as a sample. The color values for each reading 
are displayed on the Repeatability Test screen as they are made. The pass/fail result for each reading is 
also shown. Once all the readings have been made, you are provided with instructions concerning what 
you should do if your instrument fails the repeatability test. Click YES if you wish to save the test data to 
the job or NO if you wish the data to be discarded. The pass/fail tolerances for each instrument are 
listed below. 

Instrument Pass Criteria for Repeatability 

Aeros dE* ≤ 0.02 

Agera dE* ≤ 0.02 

ColorFlex EZ dE* ≤ 0.05 

LabScan XE dE* ≤ 0.09 

MiniScan EZ dE* ≤ 0.05 

UltraScan PRO dE* ≤ 0.03 
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UltraScan VIS dE* ≤ 0.03 

Vista dE* ≤ 0.02 

 

Click YES to close the Repeatability Job. The following pdf report will appear documenting the results of 
the test. As an option, this report can be printed as a hardcopy for your records. This REPEATABILITY 
TEST REPORT is automatically saved in c:\HunterLab\EasyMatchQC-ER Client\Reports with a unique 
data/time stamp for future reference. 

Figure 234. Report on Repeatability Test 

FILE > EXIT to close the report and finish the test 

Didymium Filter Test  

When DIAGNOSTICS > DIDYMIUM FILTER TEST is selected, a special job is opened in  
EasyMatch QC and the following prompt is shown.  

Note: This is available for Vista, UltraScan PRO,  
UltraScan VIS and Vista only.) 

 

 
Figure 235. Didymium Filter Test: Reminder to Use Standard Port Plate 

As instructed, make sure that the standard port plate for your instrument is currently installed. This will 
generally be the port insert with the largest opening that is not covered by glass. Click OK when this port 
plate is installed. 
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Follow the on-screen prompts to PERFORM A NORMAL STANDARDIZATION IN RTRAN mode. When 
standardization is complete, the following prompt will be shown. 

Figure 236. Didymium Filter Test: Place filter at RTRAN port 

Screw the didymium filter, in its threaded tune, into the matching threads at the lens. Shut the 
transmittance compartment door. Click OK when you have done so. The Didymium Filter Test screen 

appears. 

 
Figure 237. Inserting the Didymium Filter at RTRAN port (lens side) 

 
Figure 238. Didymium Filter Test:  Enter Data Sheet Values 

As instructed, ENTER THE 430 NM AND 570 NM TRANSMITTANCE VALUES from the Didymium Filter 
area of your tile data sheet. For an UltraScan PRO, also ENTER THE 820NM READING. Click ACCEPT to 
enter these values. (Click ACCEPT on future instances of the test to acknowledge the correct values). 
Twenty readings of the didymium filter will be made and then averaged. 
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Figure 239. Display of Didymium Filter Readings & Average 

A pass/fail assessment is provided for the averaged reading along with instructions concerning what to 
do if your instrument failed the test. Click YES if you wish to save the test data to the job or NO if you 
wish the data to be discarded. The pass/fail tolerances for each instrument are listed below. 

Sensor 430nm 570nm 

UltraScan VIS Average reading ≤ 1.05 %T Average reading ≤ 3.15 %T 

UltraScan PRO Average reading ≤ 1.25 %T Average reading ≤ 4.55 %T 

Vista Average reading ≤ 1.05 %T Average reading ≤ 3.15 %T 

• For the UltraScan PRO, the 820-nm average reading differs from the entered 820 nm value by no 
more than 2.0 %T else fail. 

The following prompt is given next. 

 
Figure 240. Reminder to Remove the Didymium Filter 

Remove the didymium filter from the lens port and click OK. Click YES to close the Didymium Filter Job. 
The following pdf report will appear documenting the results of the test. As an option, this report can be 
printed as a hardcopy for your records. This Wavelength Accuracy Didymium Filter Report is 
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automatically saved in C:\HunterLab\EasyMatchQC-ER Client\Reports or 
C:\Hunterlab\EasyMatchQC\Reports with a unique data/time stamp for future reference. 

 

 

 

 

 

 

 

 

 

 

 

Figure 241. Report on Didymium Filter Readings 

File > Exit to close the report and finish the test. 

Advanced Diagnostics 

Note: This is available for most instruments except Vista, Aeros and Agera Advanced diagnostics can 
be found in Vista/Aeros/Agera Essentials software.  

When DIAGNOSTICS > ADVANCED DIAGNOSTICS is selected, a utility by which the various hardware 
components of your instrument may be checked is opened. Example screens for the LabScan XE are 
shown below. These screens will appear slightly differently for other instrument types.  

Figure 242. Instrument Status Information 
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Figure 243. Advanced Diagnostics:  Read Photometric Data 

Figure 244. Advanced Diagnostics:  Standardize  

Figure 245. Advanced Diagnostics:  Motor Test 

Click MOTOR TEST to test the instrument motors. Click the button to the left of each test name to 
toggle between RUN (PERFORM THE TEST) and SKIP (DO NOT PERFORM THE TEST), then click 
START to begin the chosen test(s). These tests are not available for ColorFlex EZ, , and MiniScan EZ, 
as there are no motors in these instruments to test. Results are shown at the bottom of the screen. 

 
Figure 246. Advanced Diagnostics:  Signal Level Test 
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Click SIGNAL LEVEL and then click FLASH to display raw signal level counts for the sample that is 
currently at the sample port. Check any of the available boxes to show the data a different way, such 
as in a graph. 

Predictive Diagnostics 

Predictive Diagnostics are available for each sensor type under SENSOR > DIAGNOSTICS > PREDICTIVE. 

Figure 247.  Predictive Diagnostics Settings 

1.1 Setup the reminder interval (in days) for each diagnostic test (i.e.. Repeatability, Green Tile, and 
Didymium Filter). Next select Disable alerts or enable alerts. The default value is to  "Disable 
Diagnostics Test Alerts". 

1.2 View trend plots for each diagnostic test (e.g. Repeatability, Green Tile, and Didymium Filter). 
For each trend plot, select the time range, then click Show to display the data. 

Figure 248. Green Tile Diagnostic Trend 

2. All collected predictive diagnostics data are saved into a database.  This data is specific to an 
instrument and can include alert reminders, didymium data, gloss tile data, green tile data, 

trend names, and white tile data. 
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The Window Menu 

From the WINDOW MENU, you can arrange the data views on the screen, open a new window, or go to a 
specific job. The functions available through the WINDOW MENU are described in the remainder of this chapter.  

Window > New Window 

The WINDOW > NEW WINDOW command allows you to open a second window for the current job on your 
EasyMatch QC screen. This creates additional displays for the job, without running out of room on the screen.  

 
Figure 249. Creating a New Window 

Window > Cascade 

The WINDOW > CASCADE command moves the current jobs so that they are cascaded one on top of the other 
and only the title bar of each job is visible. You may CLICK ON ANY OF THE TITLE BARS to show that job as the 
top job. Pressing CTRL and TAB simultaneously toggles each job to the top in turn.  

Figure 250. Cascading of Windows   
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Window > Tile 

The WINDOW > TILE command moves the current jobs so that they are displayed on the screen with one on top 
of the other. The sizes of the jobs are adjusted so that they all fit on the screen. The currently selected job is 
always placed in the upper portion of the screen area.  

 
Figure 251. Window Tile for Multiple Windows 

Window > List of Open Jobs 

You can make any job active by selecting it from the WINDOW MENU. A check will appear next to that job in the 
WINDOW MENU, the title bar of the active job will be highlighted, and the job will come to the front.  
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The Help Menu 

From the HELP MENU, you can view the EasyMatch QC help file and information about your version of the 
program. The functions available through the HELP MENU are described in the remainder of this chapter.  

Help > Help Topics 

The HELP MENU > HELP TOPICS command opens the EasyMatch QC help file in which you can locate 
information on how to operate your instrument and software by searching for keywords, using the index, or 
using the table of contents. To use the help file, you must have a web browser (such as Internet Explorer or 
Netscape Navigator) installed on your computer. The keyboard shortcut for this command is F1.  

Note: If you are running Windows XP with Service Pack 2 installed and are viewing the help 
file using Microsoft Internet Explorer, you will need to allow blocked content to view the help 

correctly. See the yellow bar at the top of the browser for instructions on how to do so. 

Help > HunterLab on the Web 

The HELP > HUNTERLAB ON THE WEB command opens your web browser and takes you to the HunterLab web 
site in case you need to get information on color measurement, instruments, or technical assistance.  

Help > About 

The HELP > ABOUT command brings up the About EasyMatch QC Software box specifying the VERSION of 
EasyMatch QC being run and giving copyright and contact information.  

 
Figure 252. Help Menu:  About 

Help > License Information 

The HELP > ABOUT > LICENSE INFO command brings up a box specifying the type of SoftKey license and the 
instrument interface. For information on installing a SoftKey license, see HOW TO INSTALL  
EASYMATCH QC. 
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Figure 253. License Information 
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APPENDIX A: Software Messages 

Occasionally you may receive an error or warning message on your computer screen. A message can help you 
determine if you have a setup, instrument, or software problem. This appendix lists some of the more prevalent 
messages for EasyMatch QC. If any error message is displayed which is not described in this chapter, it may be a 
Windows message. Refer to your Windows User’s Guide for a possible explanation. Contact HunterLab Technical 
Support if the error message cannot be found or the problem persists. Please read ‘When You Need Assistance’, 
prior to telephoning HunterLab.  

Message Text Meaning Possible Solution(s) 

An error occurred 
during the move data 
process. 

This message indicates that one or 
more files are not registering in the 
system (Windows) registry during 
the installation process. This 
generally occurs when you are 
attempting to install while logged 
into Windows using an account that 
does not have administrator 
privileges. 

Cancel the installation and log into Windows 
using an administrator account, then 
perform the installation. 

Cannot execute the 
application due to 
Invalid license. Please 
contact HunterLab. 

You are attempting to open 
EasyMatch QC with a defective 
hardware key connected to your 
computer. . 

Obtain a new key from HunterLab. 

Did not receive a 
status message from 
the sensor. 

The sensor is not responding to the 
software’s attempt to connect to it. 

Follow the instructions on the screen below 
the message to check the status of the 
sensor and its connections. If you are 
connecting to a MiniScan EZ, confirm that 
the instrument is turned on. If you are 
connecting to an UltraScan PRO or UltraScan 
VIS using a USB cable, also consider whether 
the FTDI USB-to-serial adapter is installed 
properly. If, after checking and attempting to 
connect again, this message is still received, 
contact HunterLab concerning instrument 
service. 
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Message Text Meaning Possible Solution(s) 

Difference data cannot 
be retrieved from the 
data log when it is in 
tristimulus mode. 

You are attempting to copy a 
Difference Tristimulus sample from 
a ColorFlex EZ or MiniScan EZ Data 
log into a job or into the database. 
The software does not know what 
standard values were used to 
calculate the sample’s difference 
data. 

Save all data to the ColorFlex EZ or MiniScan 
EZ Plus Data log as Spectral Data or Absolute 
Tristimulus data. 

Failed to detect 
HunterLab key. Insert 
and try again. 

You are attempting to open 
EasyMatch QC without the SoftKey 
connected to your computer. 

Install the EasyMatch QC key provided with 
your system onto your computer. 

Not an EasyMatch QC 
key. 

You are attempting to open 
EasyMatch QC with a hardware key 
connected to your computer that is 
either not a HunterLab key or is not 
programmed to allow access to 
EasyMatch QC. 

Install the EasyMatch QC key provided with 
your system onto your computer. 

Standard’s 
standardization mode 
doesn’t match the 
sample’s 
standardization mode. 
Sample will not be 
read. 

You are attempting to link a sample 
read in one mode (i.e., TTRAN 1.00-
in with UV filter nominal) to a 
standard read in another mode (i.e., 
RSIN 1.00-in with UV filter nominal).  

If the mode of the sample is correct, link it to 
a standard read in that mode. 

If the mode of the sample is incorrect, 
standardize the instrument in the proper 
mode before reading the sample again. 

Uncheck ‘Lock Standardization Mode to Job’ 
in Application Preferences. 

The job’s sensor type 
and the current sensor 
type do not match. 
Standard cannot be 
read. 

The current job is linked to one 
sensor type (i.e., LabScan XE), but 
you are trying to make 
measurements using a sensor of a 
different type (i.e., Agera)  

Open a job that is linked to the sensor type 
with which you wish to read. 

Uncheck ‘Lock Sensor to Job’ in Application 
Preferences. 

Connect licensed sensor. 

You have not yet 
installed a sensor.  
Please install a sensor 
if you wish to take 
measurements. 

You are opening the software for 
the first time or for the first time 
after removing all installed sensors.  

Use the Sensor > Install/Configure command 
to install the desired sensor. 

Your license has 
expired. Please contact 
HunterLab. 

You are attempting to open 
EasyMatch QC with SoftKey that has 
expired on your computer. 

Obtain an updated key from HunterLab and 
install it onto your computer. 

No license is activated.  Need to activate a license key to use the 
application. 
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APPENDIX B:  Creating and Configuring a SQL Database 

This appendix describes how to create and configure a SQL database for use with EasyMatch QC. A working 
knowledge of SQL server is recommended for performing these steps. A copy of SQL Server (Microsoft SQL 
Server is typical) should be installed first followed by EasyMatch QC, as described in the EasyMatch QC 
Installation Guide. 

1. In SQL Server, select FILE > OPEN and choose to open the script file from the location  

For 32 bit OS: C:\Program Files\HunterLab\EasyMatchQC\SQL Database Script\EZMQC.sql  

(or) 

For 64 bit OS:  C:\Program Files (x86)\HunterLab\EasyMatchQC\SQL Database Script\EZMQC.sql” 

This is the location of the file if you installed EasyMatch QC to the default folder. If you installed 
elsewhere, you will find the SQL Database Script subfolder in your installation folder. 

2. Execute the EZMQC.sql script file and the EZMQC SQL database will be created. A separate database 
for each sensor type based on the sensor name, “tblMeasurements_XXXX” is also created. 

3. You can use the SQL Server to view this database and see that tables have been created within it. 

4. In the TREE VIEW, expand the SECURITY BRANCH. 

5. Right-click on SECURITY > LOGINS and choose NEW LOGIN. 

6. Change Default Database to EZMQC and do USER MAPPING to set each User with data read and 
write roles for the EZMQC SQL database. 

Figure 254. Creating an SQL Database 

7. Close SQL Server. 

8. On the computer where EasyMatch QC will be run, open EasyMatch QC. 

9. Select SYSTEM CONFIGURATION > OPTIONS, and then DATA STORAGE. The Data Storage Screen 
appears. 

10. Select the SQL SERVER, enter the server and database name (EZMQC). Click OK. 
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Figure 255. SQL Database Storage 

When the SQL Database Server is selected, a new option is provided to select the Authentication 
type as Windows or SQL server in the Data Storage Dialog. If Windows is selected, the current 
system login in user credentials will be used to login to the SQL server, then there is no need to 
specify the user name and password. When SQL Server option is selected, the database server 
credentials need to be specified. 

Note: When Windows Authentication option is selected in SQL server (local server or 
network server in a domain), the login security permissions should be added for the 
configured EZMQC-ER Admin/User groups for EZMQC database in the SQL Server. 

11. Restart EasyMatch QC and then SQL Server Database is ready for use.  

12. A separate data table is created for each instrument based on the sensor name. The following 
information is available in this table: time stamp, measurement type, measurement name, color 
scale, Ill/Obs, tristimulus color value, sensor type, sensor ID and spectral data. This table can be 
imported directly to the user’s own SQL server.  An example of this table is shown below. 



EasyMatch QC User’s Manual Version 3.8 

156 

Figure 256. Additional Table for Each Sensor 
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